LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-29-2004, 09:34 PM   #1
jtwJGuevara
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware
Posts: 8

Rep: Reputation: 0
gnucash -> gnome libraries and xml error


While installing gnucash from source I encountered this error during ./configure

Code:
checking for gnome-config... /usr/local/bin/gnome-config
Unknown library `xml'
checking for xmlNewDoc in -lxml... Unknown library `xml'
no
I have installed the gnome 1.4.2 libraries. Would this be caused by using the gnome wrong library files? Or is this error not related to gnome-config and the gnome libary dependancy?

Thanks in advance.
JTW


*this question was previously posted on the slackware forum, but software might be a more appropriate place for it
 
Old 03-30-2004, 10:50 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,384

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
Quote:
Unknown library `xml'
says it all really - instal libxml
 
Old 03-30-2004, 08:58 PM   #3
jtwJGuevara
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware
Posts: 8

Original Poster
Rep: Reputation: 0
I installed libxml version 2.6.8 from source and am still receiving the same error. Is there a certain log I should be viewing or perhaps a path is incorrectly set. What should I do here to get steered back in the right direction.

Thanks in advance,
JTW
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
checking for XML::Parser... configure: error: XML::Parser perl module is required for kornerr Linux - General 11 11-16-2008 07:24 AM
Recommended XML / Base64 encoding libraries? overbored Programming 2 10-14-2004 11:21 AM
Is Gnome supported well in Mandrake? ( and gnucash question ) melinda_sayang Mandriva 2 05-08-2004 06:06 AM
gnucash install and xml problem kudos Linux - Software 2 04-20-2004 03:03 PM
GNUCash in Gnome only, or KDE? Rivitir Linux - Software 1 10-14-2003 02:14 PM


All times are GMT -5. The time now is 11:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration