-   Linux - Software (
-   -   gnome-terminal opens in ~/Documents when used in KDE (

krimsonking 03-12-2009 04:11 AM

gnome-terminal opens in ~/Documents when used in KDE
I'm currently using KDE 4 on Linux Mint 6, but I prefer gnome-terminal over konsole and use it instead. When launched from KDE it opens in my ~/Documents location instead of in ~. I've checked the .profile bash settings and can't find any reason for this behaviour, and when I log in with a gnome session it starts correctly in ~. Any thoughts on a solution would be appreciated.:)

krimsonking 03-13-2009 10:07 PM

I think it's something to do with how KDE treats gnome applications. I have now started using yakuake, and find it much better than konsole or gnome-terminal.

yurac 08-17-2009 08:41 AM

Add the following to your $HOME/.bashrc file:

cd ~

All times are GMT -5. The time now is 12:09 AM.