LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-19-2003, 06:12 PM   #1
gstarrett
LQ Newbie
 
Registered: Mar 2003
Distribution: RedHat 9
Posts: 11

Rep: Reputation: 0
Gnome sound lockup -- can't log into X!


Hi everyone--I managed to do a real bone-headed thing. I configured Gnome to play a startup sound, but my sound is (apparently) not set up properly for Gnome.

Does anyone know how to un-configure the sound in Gnome so I can log into X again?? Then I'll look into the more general sound problem later. For now I jsut want my X back!

I can sound with GAIM, play MP3's with XMMS, get some (choppy) movies played on MPlayer, etc. but Gnome locks up. I log in and it shows the background but stops responding. CTRL-ALT-BKSP will log me out to the login screen again no problem, and I can get login with Telnet no problem (or CTRL-ALT-F1), but I'm not sure where to look in the dozens of files that Gnome has in the .gnome* directory.

I'm using RedHat 8. I haven't upgraded Gnome / X past that level. I *have* been messing with my sound though....

Thanks!
 
Old 06-19-2003, 11:41 PM   #2
gstarrett
LQ Newbie
 
Registered: Mar 2003
Distribution: RedHat 9
Posts: 11

Original Poster
Rep: Reputation: 0
Problem solved

I figured out what was going on. Something was locked up that was using the sound card. When I took the system to runlevel 3 and killed off any remaining gnome / gdm / esd processes, it came back up just fine. Gnome sounds work fine too.

Life is good again.
 
Old 06-19-2003, 11:47 PM   #3
gstarrett
LQ Newbie
 
Registered: Mar 2003
Distribution: RedHat 9
Posts: 11

Original Poster
Rep: Reputation: 0
P.S. The "Enable system sounds" for Gnome2 is stored in ~/.gconf/desktop/gnome/sound/%gconf.xml. You can change the "event_sounds" from true to false to disable if need be.
 
Old 06-21-2003, 02:00 AM   #4
Ayanami
LQ Newbie
 
Registered: Jun 2003
Posts: 6

Rep: Reputation: 0
heh

well done.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to log into gnome on 9.2, after update to gnome 2.11 afaiq Suse/Novell 1 06-28-2005 07:29 PM
GNOME - Logout lockup maamold Linux - Software 0 05-19-2005 10:01 PM
Gnome profile lockup or1onas Linux - Newbie 4 08-22-2004 09:15 AM
Nforce 2 complete lockup when I use sound randyriver10 Linux - Software 0 03-17-2004 03:02 PM
Total system lockup with GNOME abowling Debian 2 11-07-2003 05:04 PM


All times are GMT -5. The time now is 12:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration