Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-04-2003, 03:35 PM   #1
LQ Guru
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
gnome settings daemon

a new problem among others. I've used KDE since I installed gentoo, but now I've planned to move back to gnome which I had before installing gentoo...I emerged the packages, including gdm, and started it (gdm).

all went fine at first, gdm started up, asking my username. I entered it, and password too, and clicked to continue. then suddenly something ugly, altough graphical, popped to my screen...twm. it told me that Gnome Settings Daemon had some problems and couldn't be started correctly. so no gnome.

I don't have a clue what could have caused this. I've tried to search google and some other forums for an answer, but without success..nothing has helped.

KDE works fine, but I'd like to get gnome running. something prevents gnome-settings (or what it is called) from working, but I don't know what as I can't get anything out of the error message....

have you had similar problems? I guess it's gnome-2.2, and I had the same version when running RH before...I didn't have any problems then.
Old 10-05-2003, 05:33 AM   #2
LQ Guru
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Original Poster
Rep: Reputation: Disabled
I got this one solved....I reinstalled control-center and everything worked fine. I had some problems with evolution (I've had them since I installed gentoo) so I reinstalled it too. and the original problem with gnome settings it seems like evolution is causing this thing. well, I once again reinstalled control center and now almost everything works.

the only problem now is that my gnome-panel (which _is_ installed, according to emerge) won't show up....?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Settings Daemon Problem namish Linux - Software 0 08-01-2005 03:10 PM
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 10:06 PM
gnome-settings-daemon quits slackwarefan Slackware 2 03-21-2005 08:07 PM
Gnome-settings-daemon failed slackwarefan Slackware 3 03-09-2005 07:30 AM
Gnome Settings Daemon prob RedFox314 Slackware - Installation 2 02-17-2005 04:11 AM

All times are GMT -5. The time now is 03:50 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration