LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-14-2004, 09:27 AM   #1
Bamse123
Member
 
Registered: Apr 2003
Location: Rovaniemi, Finland
Distribution: Slackware
Posts: 69

Rep: Reputation: 15
GNOME setting daemon error on Slackware.


It's me again.

Now I'm on Slackware 9.1, and when running GNOME the startup "splash intro" freezes at "Nautilus" and I get the error message "Error starting GNOME setting daemon". It warns that some features like sound, background, themes etc. might not work. Then it just halts there. I can move my mouse and close the error alert box, but nothing else happens. I can also click the startup splash away, and then I'm alone with the gray X background . CTRL+ALT+Backspace.

I'm not asking:
WHAT SHOULD I DO?!!!111

But rather:
Where's the problem? I just installed GNOME, so which package was, maybe, corrupted? Or?

That's why I didn't post on "Newbie".

I don't enjoy the default window manager that much. I thought it might have been cool to try out GNOME - 100% GNU's Not Unix desktop environment.


Regards,
Bamse
 
Old 03-14-2004, 09:41 AM   #2
Bamse123
Member
 
Registered: Apr 2003
Location: Rovaniemi, Finland
Distribution: Slackware
Posts: 69

Original Poster
Rep: Reputation: 15
Before you ask, I'll point out that I'm using ZipSlack, so I have a "X window system from scratch". I FTPed about 3 hours before I finally got my X to work. It was always complaining some missing libsed or libxslt or libaudiofile or libgtk. And then I FTPed again. And "installpkged".

Maybe I'm missing some package. I downloaded (almost) the whole GNOME ftp directory (ftp.slackware.no) + some packages it whined about. I also browsed the whole www.gnome.org website for packages and libraries GNOME might require, without any success. I couldn't find any installation help.



Regards,
Bamse

(That signature... yep, I'm on Win98 right now!)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 10:06 PM
Help - Gnome setting error gmartin Linux - Software 0 02-09-2005 10:38 PM
GNOME Settings Daemon Error in RH8 at startup salman Linux - General 12 10-10-2004 12:08 PM
GNOME "Settings Daemon" error Chrissi Linux - Software 3 05-10-2004 09:49 PM
NFS and GConf Error w/ Gnome on new install of Slackware 9 BadQuanta Slackware 1 03-31-2003 01:07 AM


All times are GMT -5. The time now is 10:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration