LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-07-2005, 04:15 AM   #1
coal-fire-ice
Member
 
Registered: Nov 2004
Location: SE England
Distribution: Debian, SUSE, Ubuntu, Slackware
Posts: 147

Rep: Reputation: 15
GNOME problem when starting


Two things,

when i type startx from the prompt, the x server starts, then gnome automatically starts, i would prefer to be able to chose which gui to load, and secondly, when gnome starts it provides me with this error:

_______________________________________________________________________________________________
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The Settings Daemon restarted too many times.

The last error message was:

Child process did not give an error message, unknown failure occurred

GNOME will still try to restart the Settings Daemon next time you log in.
-------------------------------------------------------------------------------------------------------------------


any help on the above problems would be much appreciated, since this is my first time with a functioning distro of linux, the more specific help, the better. thankyou
 
Old 07-07-2005, 04:29 AM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
In /usr/bin there are a few files called 'start(windowmanager)'. To start another use "startx /usr/bin/start....
Quote:
root@debian:~# ls -l /usr/bin/star*
-rwxr-xr-x 1 root root 1483 Apr 19 18:41 /usr/bin/startfluxbox
That's the only one I have. You can make a script for this. You can also use a desktop manager which will load graphics instead of the command line login.

Don't know about the error.
 
Old 07-07-2005, 11:06 AM   #3
coal-fire-ice
Member
 
Registered: Nov 2004
Location: SE England
Distribution: Debian, SUSE, Ubuntu, Slackware
Posts: 147

Original Poster
Rep: Reputation: 15
thanks - got bored of trying to sort it out, so i reinstalled slackware without and had xfce as default instead
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with starting gnome woodland56 Debian 2 10-22-2005 03:14 AM
Problem with starting gnome( libORBit-2.so.0 missing ) k0ljat Linux - Software 1 03-26-2005 06:00 PM
Problem starting Gnome... john8775 Linux - Software 4 03-24-2005 02:41 AM
Problem Starting Gnome or KDE kaplan71 Debian 4 11-21-2004 12:11 PM
Starting GNOME problem satimis *BSD 8 05-04-2004 09:44 AM


All times are GMT -5. The time now is 06:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration