LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-21-2006, 06:27 PM   #1
tanstaafl4y
LQ Newbie
 
Registered: Sep 2006
Distribution: Ubuntu 7.04
Posts: 25

Rep: Reputation: 15
Gnome-pilot Base Directory Invalid Error (Ubuntu)


I have just recently installed Ubuntu 6.06 and am using Evolution Mail. When trying to sync my contacts from evolution to my PDA (Palm zire 21) I get the hotsync connect noise and a few seccond later the hotsync ends. The following warning screen appears on my desktop

http://img455.imageshack.us/img455/2...ggnomephb6.png

I have no idea what the base directory is let alone how to fix it and I'm not sure how to use gnomecc to select a diffrent one.

Google helped me get Ubuntu to recognize the PDA...but not offering much in the way of resolving the "base directory" problem.
 
Old 11-22-2006, 04:02 AM   #2
tanstaafl4y
LQ Newbie
 
Registered: Sep 2006
Distribution: Ubuntu 7.04
Posts: 25

Original Poster
Rep: Reputation: 15
Not sure what I did but it is working now. Trial and error found a solution.

On the ubuntu toolbar I went to "places" "HomeFolder" and deleted the "mypilot" folder.

On the tool bar I left clicked on the pilot daemon and deleted all entries under "pilot" tab and "device" tab

On pilot tab I "added" my PDA than on "Devices" tab I created 6 diffrent entries...Cradle /dev/pilot, Cradle1 /dev/ttySO, Cradle2 /dev/ttyS1, Cradle3 /dev/ttyS2...etc All were set as 57600 USB

Placed 3 contacts on Evolution and what do ya know...hotsync worked. atleast for contact phone numbers, emails and addresses.

Now I just need to import/export my outlook contacts and I'll have a working setup.

Last edited by tanstaafl4y; 11-22-2006 at 04:03 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mount point invalid for root directory error during Fedora setup tm2383 Fedora 1 11-01-2006 06:33 PM
Ubuntu Base System error on install MikRose Linux - Newbie 6 04-02-2006 07:43 PM
Ubuntu installation error (base system) cjmdoire Linux - Newbie 1 08-30-2005 09:07 PM
Palm and Gnome: problem with gnome-pilot and how to view/edit memopad entries lhoff Linux - Software 4 12-07-2004 11:55 AM
Invalid SSL/TLS toolkit base dir error while compiling Apache 2 basse- Linux - Software 2 03-20-2004 12:23 PM


All times are GMT -5. The time now is 01:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration