LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-20-2002, 08:59 PM   #1
DevilFace
LQ Newbie
 
Registered: Nov 2002
Location: Michigan
Distribution: Mandrake 9.0
Posts: 9

Rep: Reputation: 0
Exclamation Gnome error on booting X


I just installed Red Hat 8 and when Gnome loads it says "Could not look up internet address for dhcp-127-244. try adding it to /etc/hosts"... (give or take a few words!) At any rate it tried adding the hostname to /etc/hosts and no change... I probably didn't do it right, cuz I'm a Anyone run into this problem? Never had anything like this happen in Mandrake !
 
Old 11-22-2002, 02:43 AM   #2
jdc2048
Member
 
Registered: Jul 2002
Location: Ohio, USA
Distribution: Redhat, Gentoo, Solaris, HP-UX, etc...
Posts: 391

Rep: Reputation: 30
I have gotten the error and I have yet to notice any problems related to it. So you could just ignore it most likely.

On the other hand, to get rid of it, you could try appending the full dns name to the end of it as an alias in the /etc/hosts file.

i.e.
xxx.xxx.244.127 dhcp-127-244 dhcp-127-244.detroit.rr.com
 
Old 11-22-2002, 04:48 PM   #3
DevilFace
LQ Newbie
 
Registered: Nov 2002
Location: Michigan
Distribution: Mandrake 9.0
Posts: 9

Original Poster
Rep: Reputation: 0
I haven't noticed any problems either, except for the annoying message that pops up every time I start the GUI! Thank you for your help, I will try that.
 
Old 08-03-2003, 05:16 AM   #4
abrsoc
LQ Newbie
 
Registered: Aug 2003
Posts: 3

Rep: Reputation: 0
Unhappy Same problem on Mandrake

I have had the same problem on both my desktop and laptop. The error message pops up when I log onto Gnome. It doesn´t effect anything else but it is annoying.

Thanx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-system-monitor error after updating gnome tachyian Fedora 3 10-27-2005 06:58 AM
GNOME booting fireedo SUSE / openSUSE 2 05-04-2005 06:36 AM
booting into gnome instead of kde HermanTheSheep Slackware 5 04-29-2005 10:35 AM
Gnome error - now I cant get xterm,kde,gnome covertops Linux - Newbie 3 02-24-2005 08:58 AM
Booting into GNOME peace Linux - Newbie 3 07-18-2003 03:57 PM


All times are GMT -5. The time now is 04:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration