LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-08-2004, 04:36 PM   #1
soren625
Member
 
Registered: May 2004
Distribution: Fedora Core
Posts: 64

Rep: Reputation: 15
Gnome startup wierdness--I may kill my computer


I am running RH9 and when I log in (as a regular user) sometimes, instead of the "splash screen" that RedHat shows when loading the desktop, I see only a blank dialog box that has one--or sometimes two--"green check" buttons. If I click the buttons, I just get a new blank dialog box (usually a different size) with a check or sometimes the red stop sign button (or whatever Gnome uses for the "Cancel" function.

The only way I can find to solve the problem is to ctrl+alt+backspace and log in as root and delete the user and then create the user again. Of course I lose all my Evolution setings and my home directory (I back it up first if there's something I want to keep.)

This happens once every couple of days. I can log in normally several times, and then it happens again. It doesn't seem to matter what desktop settings I use, or whether or not I click the "Save Current Settings" option when logging out.

Please help if you can. Thanks.

Last edited by soren625; 07-16-2004 at 11:09 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I followed everything correctly but startx refuses to start x, among other problems.. Mr. Hill Debian 10 04-01-2005 10:53 AM
This will prevent GNOME from operating correctly. bootydookie Linux - Newbie 12 07-12-2004 08:39 AM
gnome not running correctly lbtheone Linux - Networking 4 04-24-2004 11:33 AM
not able to start up apache correctly due to fqdn issue Robin01 Linux - Newbie 4 11-23-2003 03:43 PM
GMplayer - will not start, compiled correctly AFAIK XavierP Linux - Software 6 10-26-2003 09:40 AM


All times are GMT -5. The time now is 10:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration