LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-06-2004, 11:49 PM   #1
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
gmplayer


Hey i just compiled mplayer from source and im wondering how i can get a gui going, i remember when i used to use redhat the rpm came with gmplayer. what do i do?
 
Old 01-07-2004, 12:47 AM   #2
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387
gmplayer will only be compiled if you tell it to (--gui if I'm not mistaken).

If gmplayer is not compiled and installed, you probably forget this option at compile time.

./configure --help for the correct syntax.
 
Old 01-07-2004, 12:54 AM   #3
krussell
Member
 
Registered: Jul 2003
Location: dhaka
Distribution: Slackware 11 (fixed), MEPIS
Posts: 241

Rep: Reputation: 30
hi
./configure --enable-gui

then download a skin (default blue is the best) and copy it to folder .mplayer/Skin of your home dir.

now run gmplayer (if the player asks for subfont.ttf file, then rename any ttf file as "subfont.ttf" and copy it to /yourhomedir/.mplayer
 
Old 01-07-2004, 10:08 AM   #4
pin_bk
Member
 
Registered: Jan 2004
Posts: 45

Rep: Reputation: 15
I like kplayer more then gmplayer
 
Old 01-07-2004, 11:36 AM   #5
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Original Poster
Rep: Reputation: 31
ok i compiled it again with the gui this time but now when i run gmplayer it says it cant find all of these config files. did i do somethin wrong?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with gmplayer texmansru47 Slackware 2 01-06-2005 10:27 PM
i didn't get gmplayer utsav_verma Linux - Software 2 04-10-2004 05:18 PM
GMplayer thundersnows Linux - Software 3 08-30-2003 12:35 AM
gmplayer help synecdoche Linux - Software 8 08-17-2003 04:44 AM
gmplayer adam_boz Linux - Software 12 09-05-2002 03:51 AM


All times are GMT -5. The time now is 03:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration