SuSE 8.2 hp Pavilion ze1230 laptop 256MB, 20GB, Savage4 16MB
Ok I go to compile gaim and I get all kinds of errors, mostly including this little diddy:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.
This is real wierd that I reinstalled glib and I got this cockamimi error with glib while configuring gaim. I have installed 2.2.3, 2.2.1 was installed with SuSE after installation. The reason I installed 2.2.3 was that the error was the same except the version conflict. Except the thingy about not being able to find glibc (the other error).