LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-26-2003, 12:44 AM   #1
zeke_cl
LQ Newbie
 
Registered: Mar 2003
Posts: 5

Rep: Reputation: 0
glib troubles


Hi all a little help would go a long way.

I am running RH8.0 and am trying to install some software and it always says that I am running to old a version of glib. Version 1.2.10-8 this is a rpm I have installed a 2.0 version but when I try to install one of the software packages it still says I am using the 1.2 version. The 2.0 ver gets put into /usr/local/include/glib2.0. Is there another directory it should go in??

Do I have to uninstall the 1.2 rpm and then install the 2.0 tar ball version??
Or is there a conf file I can edit to let the system know that I have both ver on here. I know that the older ones, ver 1, should have a glib-config file but I do not have that file either. is it because it is a rpm install??

Anyway it would be a great help as I am trying to get my sound card to work and I am trying to install Alsa driver for it.

thanks for any help.

Zeke_cl
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
conflicting glib versions and glib-config scius Linux - Software 5 06-03-2008 03:35 AM
xmms install (needs glib>1.22), just installed glib 2.4.8 and still get error message eskiled Linux - Software 2 12-19-2005 10:12 PM
[GLIB] Problems Installing GLIB ThA_eLMo_GoD Linux - Newbie 2 09-04-2004 06:27 PM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 07:07 PM
Problems relating to glib 1.2.10 and glib 1.2.9 p3ngu!n Mandriva 10 05-23-2004 10:03 PM


All times are GMT -5. The time now is 07:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration