LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-25-2003, 04:46 PM   #1
Odd_Bloke
Member
 
Registered: Aug 2003
Location: P'boro, UK
Distribution: Fedora Core 1 (Yarrow)
Posts: 87

Rep: Reputation: 15
glib install


I am trying to install the glib 2.2.2 libraries and I am having difficulty. I do:
./configure
make
make install
Yet I still get complaints that it is not installed. What am I doing wrong?
 
Old 08-25-2003, 04:49 PM   #2
Odd_Bloke
Member
 
Registered: Aug 2003
Location: P'boro, UK
Distribution: Fedora Core 1 (Yarrow)
Posts: 87

Original Poster
Rep: Reputation: 15
Just occured to me, could someone move this to the Newbie forums?

Cheers,
Dan
 
Old 09-27-2003, 09:07 PM   #3
Insane999
LQ Newbie
 
Registered: Sep 2003
Location: Australia
Posts: 3

Rep: Reputation: 0
Same Error

Hey,
i having the same problem...
i have installed Glib 2.5.0 using:
./configure
make
make install
it says it installs with no problems but then i try to configure
Xchat and it says glib not found.
any help please?
Thanks

Dave (true linux newbie )
Mandrake 9.1
 
Old 09-27-2003, 11:08 PM   #4
Linos
LQ Newbie
 
Registered: Sep 2003
Posts: 4

Rep: Reputation: 0
hi
i have installed glib 2.3
and i have the same problem when i ./configure gaim which requires glib>=2.0
it says that my glib is not >=2.0
what can i do ?
thanks for any help.

redhat 9
 
Old 10-15-2003, 06:58 PM   #5
sixburningflags
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
ditto

same problem here.

i just installed glib2.2.0, everything seemed to go just fine, but when installing gaim0.71 it says it can't find any glib 2.0 or higher.

seems as if this is happening to a lot of us - i hope someone can help!
 
Old 10-15-2003, 08:38 PM   #6
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
normally glib that comes with an installation will be in /usr,
but most apps you install will go in /usr/local
i would guess that the configure script for the app is finding the older
version of glib. maybe install the glib with configure --prefix=/usr
and the application the same way.
 
Old 10-24-2003, 01:56 PM   #7
ganninu
Member
 
Registered: Jul 2003
Distribution: RH 7.3/8.0/9.0, Debian Stable 3.0, FreeBSD 5.2, Solaris 8/9/10,HP-UX
Posts: 340

Rep: Reputation: 30
For those who had this problem, did you find the previous reply a solution for the problem??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms install (needs glib>1.22), just installed glib 2.4.8 and still get error message eskiled Linux - Software 2 12-19-2005 10:12 PM
Can't install glib bluemoose Linux - Software 3 11-29-2005 08:00 PM
Where does GLIB 2.6.0 normally install to? mcedpd Linux - Newbie 4 03-03-2005 12:24 PM
Where did glib install to? tnunamak Linux - Software 2 09-14-2004 01:31 AM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 07:07 PM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration