I'm trying to install pango, but I get the following error while running ./configure:
checking for GLIB - version >= 2.3.1...
*** 'pkg-config --modversion glib-2.0' returned 2.3.3, but GLIB (2.2.3) *I just installed glib-2.3.3*
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. *How do I do that?* You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. *By adding what?* Make sure you have run ldconfig if that is
*** required on your system. *I did that*
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files *I did that*
*** Glib 2.3.1 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
I ran "glib-config --version" and it returned the following:
What do I need to do to make this work?
Any help would be greatly appreciated.