glib 2.2.3 and deps.
I'm tring to install glib 2.2.3 so I can install gtk 2.2.4 so I can install a program that requires gtk2.2.4. To install glib 2.2.3 I need to install pkgconfig-0.14.0, ok so I did that. When I run ./configure for glib 2.2.3 it kicks back to me that pkgconfig is too old v.14 or better is required.... I have no hair left to pull out, and my eyes, and brain are permently damaged form tring to read man pages. Could someone please point me to the solution.