LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-20-2005, 01:03 AM   #1
Aleksei
LQ Newbie
 
Registered: Feb 2005
Posts: 2

Rep: Reputation: 0
Question gkrellm not showing contextual menus properly


Hello,

I installed gkrellm like a month ago. It was working completely fine. Afterwards I tried to installed gDesklets, i think, or some other package i don't remember. That package required a lot of libraries, so much, that i finally gave up and didn't finished installation. However, after I rebooted my box, gkrellm was running fine EXCEPT for the fact that when i clicked on its GUI, it showed me the contextual menus but without the labels, (no text at all), the same happens when I press F1, the configuration form comes up, it shows all the controls except labels.

The same happens with mysql administrator.

So it looks to me that when installing that package mentioned above I deleted or modified some graphical package used by mysql administrator and gkrellm, but I can't find out which??

I reinstalled gkrellm and it doesn't complain about any missing library. ?

Any idea?
Tnx in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hardware details are not showing properly in hwconfig naveen.surisetty Linux - General 3 06-22-2005 10:12 AM
Gkrellm showing IP AliDigitaly Linux - Software 2 05-17-2005 04:41 PM
System won't boot properly knoppix doesn't initialize properly rodewan Linux - Software 0 01-23-2005 04:35 PM
Suse 9, RH9 wont install properly. Mandrake 9 wont boot properly? Help. l2ich84 Linux - Newbie 1 01-31-2004 12:02 PM
phpMyAdmin is not showing properly edhan Linux - Newbie 1 09-09-2003 01:50 AM


All times are GMT -5. The time now is 12:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration