LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-15-2004, 12:24 PM   #1
T-u-N-i-X
Member
 
Registered: Aug 2003
Posts: 31

Rep: Reputation: 15
GIMP ==> Segmentation Fault ??


Hi There,
I have Fedora Core 1 with all packages updated with APT. A few days ago, I did some rpm -e gimp packages and install GIMP 2.0 by rebuilding and installing its SRC.RPM. Everything was fine till yesterday. I have changed nothing but it stopped running.

When I try writing gimp-2.0 in the terminal it says Segmentation Fault. Again, I uninstalled the gimp-2.0 rpms by writing rpm -e, then tried to reinstall by rebuilding the srpm, but it returned me with this error:

appending configuration tag "CXX" to libtool
appending configuration tag "F77" to libtool
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log=20
for the
*** exact error that occured. This usually means GLIB is incorrectly=20
installed.
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
hata: /var/tmp/rpm-tmp.89101 çıkışında hata (%build)
=20
=20
RPM derleme hataları:
kullanıcı drc yok - root kullanılacak
grup drc yok - root kullanılacak
/var/tmp/rpm-tmp.89101 çıkışında hata (%build)

Can somebody please help me ? What's wrong with it ? What can I do ? It says things about Glib and etc here in this error msg, here is the rpm -qa output..


[root@tunix root]# rpm -qa | grep glib
glibc-headers-2.3.2-101.4
glibc-common-2.3.2-101.4
glib-devel-1.2.10-11
glibc-2.3.2-101.4
glib2-2.2.3-1.1
dbus-glib-0.13-6
glibc-kernheaders-2.4-8.36
glib-1.2.10-11
glib2-devel-2.2.3-1.1
glibc-devel-2.3.2-101.4

the packages seems to be OK.. So what's wrong ??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yast segmentation fault, system freezing - nvidia driver at fault? BaltikaTroika SUSE / openSUSE 2 12-02-2005 09:34 AM
Help! Segmentation Fault qieqie Linux - Newbie 3 06-03-2005 09:10 PM
ls segmentation fault sucho Linux - General 1 06-23-2004 06:44 PM
The Gimp: Segmentation Fault error Mega Man X Linux - Software 8 10-04-2003 08:07 PM
Segmentation Fault XPediTioN Slackware 2 09-18-2003 08:16 AM


All times are GMT -5. The time now is 04:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration