LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-24-2003, 06:27 AM   #1
TheChicken
LQ Newbie
 
Registered: Aug 2003
Posts: 29

Rep: Reputation: 15
Gift trouble -- "libltdl support is temporarily required"


I've been trying to install gift, and i can't get it to ./configure properly.
The last few lines from ./configure:

checking ltdl.h usability... no
checking ltdl.h presence... no
checking for ltdl.h... no
configure: error:
libltdl support is temporarily required. Please install the appropriate
library and header files (which includes the -dev package). See config.log
for more details.


Well, there was A LOT in config.log, and it could be chinese to me
I did a little research, and I figured that i needed the libtool-dev package, but it doesn't seem to exist.
I reinstalled the libtools package, but that didn't do the trick either.
I'm running Mandrake 9.2 and libtool 1.4.3-7

Anyone?
 
Old 10-26-2003, 09:47 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,335
Blog Entries: 55

Rep: Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535
Google for "mandrake libltdl dev rpm" and you're bound to find the libltdl(-dev) rpm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmame problems "ERROR: required files are missing" GT_Onizuka Linux - Games 14 09-19-2007 02:10 AM
Trailing "/" required for URLs on Apache Server? dissectional Linux - Software 5 04-29-2005 07:40 AM
"trigger" required when a host joins the WLAN or leaves (newbie) deepesh8214 Linux - Wireless Networking 0 09-14-2004 02:15 AM
I cannot use "java chat". Browser says plugin required "x-java-vm". jdruin Linux - Software 4 04-18-2004 05:44 PM
Problem Installing, "Gift" LinuZ Linux - Software 6 08-12-2003 02:07 PM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration