LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-27-2003, 04:23 AM   #1
bit7
Member
 
Registered: Dec 2002
Location: Trieste, Italy
Distribution: salckware 8.0
Posts: 49

Rep: Reputation: 15
ghostscript trouble...


hi all,

i would like to have some help on this strange or maybe stupid trouble i'm getting printing from KDE, using CUPS server:


When i print a test page i get nothing out of the printer. The cups error_log show:

Ghostscript: Can't find initialization file gs_init.ps

I've checked with gs -h, the path with the gs_init.ps is included in the search path of Ghostscript... I've also copied gs_init.ps in the same gs directory where gs run... but nothnig change ..

The ghostscript version is ESPGhostscript 7.05.6

Any help, suggestion or idea will be very appreciated.

Thx, B7
 
Old 03-02-2003, 02:18 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Bon giorno ragazzo! :)

I'd recommend you go to Linuxprinting, the maker of,
the ESP Ghostscript hangs out there ...

I never could be bothered trying to overcome that
trouble (one of my workmates wanted to run a 1.16)
of cups, and with the two packets we never got it
to work...

We overcame the problem by first installing the old
cups 1.14 (with built-in GS) and then just throw the
newer version on top of that ;)

Cheers,
Tink
 
Old 03-03-2003, 11:04 AM   #3
bit7
Member
 
Registered: Dec 2002
Location: Trieste, Italy
Distribution: salckware 8.0
Posts: 49

Original Poster
Rep: Reputation: 15
Ciao e grazie ragazzo ,

i've finally solved the trouble, after a week of attempts...

Solution:

recompiled cups 1.1.18
recompiled ESP Ghostscript with --cups-enabled, Omni, jpeg etc etc

now it works great

thanks again
B7
 
Old 03-03-2003, 01:48 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Va bene! :)

Thanks for sheding some light onto that thing.
I really hated the approach of double-efforts
to get it working ;)


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is ghostscript Kocil Slackware 2 10-18-2003 10:56 PM
Ghostscript and Preview JonnyL Linux - Newbie 0 03-08-2003 06:02 AM
GhostScript 7.05 polarcat Slackware 1 01-14-2003 06:44 PM
need ghostscript help!!! sarah_777 Linux - Newbie 7 05-09-2002 10:40 AM
Ghostscript Bill Moehring Linux - Newbie 0 08-23-2001 07:59 PM


All times are GMT -5. The time now is 08:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration