LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Getting failed dependencies while installing the "nessus" package rpm on WRLinux (http://www.linuxquestions.org/questions/linux-software-2/getting-failed-dependencies-while-installing-the-nessus-package-rpm-on-wrlinux-590522/)

manohare 10-09-2007 09:52 AM

Getting failed dependencies while installing the "nessus" package rpm on WRLinux
 
When I am trying to install the nessus package rpm on the "Windriver Linux" platform.I am getting the failed dependency errors.

Guys, this is very urgent for me please reply as early as possible.

Please provide the instructions for installing the dependency packages like "libcrypto, libgdk-x11... etc".

I am very new to the linux.



The log is as follows::

root@localhost:/usr/src/rpm/RPMS/i686> rpm -ivh nessus-2.2.8-26.i686.rpm
error: Failed dependencies:
libcrypto.so.4 is needed by nessus-2.2.8-26.i686
libgdk-x11-2.0.so.0 is needed by nessus-2.2.8-26.i686
libgtk-x11-2.0.so.0 is needed by nessus-2.2.8-26.i686
libhosts_gatherer.so.2 is needed by nessus-2.2.8-26.i686
libnessus.so.2 is needed by nessus-2.2.8-26.i686
libpangox-1.0.so.0 is needed by nessus-2.2.8-26.i686
libpangoxft-1.0.so.0 is needed by nessus-2.2.8-26.i686
libpcap-nessus.so.2 is needed by nessus-2.2.8-26.i686
libssl.so.4 is needed by nessus-2.2.8-26.i686


All times are GMT -5. The time now is 08:37 PM.