LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-26-2009, 05:12 AM   #1
irvken
Member
 
Registered: Dec 2003
Location: uk
Distribution: Ubuntu/Debian/Android
Posts: 217

Rep: Reputation: 30
Getting Alfresco running on my Ubuntu Server


http://wiki.alfresco.com/wiki/Instal...on_Ubuntu_8.10

I've done this three times now! Everything is OK till I get down to section 7 at which point nothing works!

all activities result in "can't establish a connection to the server at localhost:8080", both apache2 and tomcat are working, plus nothing in their logs. I've seen reference to a "alfresco.log" but there is no such file on the system!

I've worked out that Tomcat is listening on port 8180 but all I get is blank pages on that port.

Any help appreciated
 
Old 05-26-2009, 10:16 PM   #2
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
What does
Code:
netstat -nalp | grep 8080
show?

Edit - you probably want sudo before that lot.
 
Old 05-27-2009, 03:28 AM   #3
irvken
Member
 
Registered: Dec 2003
Location: uk
Distribution: Ubuntu/Debian/Android
Posts: 217

Original Poster
Rep: Reputation: 30
Code:
sean@voscur-moodle:~$ sudo netstat -nalp | grep 8080
sean@voscur-moodle:~$ sudo netstat -nalp | grep 8180
tcp        0      0 0.0.0.0:8180            0.0.0.0:*               LISTEN      5885/jsvc
 
Old 05-27-2009, 03:42 AM   #4
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
I'd suggest the application isn't running since nothing seems to be listening on 8080
 
  


Reply

Tags
tomcat


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why their an ftp server in ubuntu 8.10 running by default? tysonmax20042003 Linux - Server 10 07-18-2010 02:26 AM
LXer: VBoxHeadless - Running VirtualBox 2.0 On A Headless Ubuntu 8.04 Server LXer Syndicated Linux News 0 09-25-2008 07:12 PM
LXer: Running A File- And Print-Server With eBox On Ubuntu 8.04 Server LXer Syndicated Linux News 0 08-28-2008 06:20 PM
Intel i810 on-board graphics card bug, with Ubuntu server 7.04 running Ubuntu-Desktop calebf Linux - Server 2 05-14-2007 11:53 PM
Linux server running Ubuntu 6.06 freezing after a week or so hbbtstar Linux - General 5 02-06-2007 01:49 PM


All times are GMT -5. The time now is 02:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration