LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-28-2004, 05:29 AM   #1
Qwirt
LQ Newbie
 
Registered: Jul 2004
Location: Australia
Distribution: SUSE 9.0 (from a magazine)
Posts: 20

Rep: Reputation: 0
Get this error message: "filesystem is needed by glibc-2.3.2-92" when installing it?


This is what happens when I try to install glibc:

linux:~ # /openpkg/bin/openpkg rpm -i /root/Packages/glibc.rpm
warning: /root/Packages/glibc.rpm: V3 DSA signature: NOKEY, key ID 9c800aca
error: Failed dependencies:
filesystem is needed by glibc-2.3.2-92

But I must have a filesystem for the computer to work - shouldn't I?

Last edited by Qwirt; 07-28-2004 at 05:33 AM.
 
Old 07-28-2004, 06:00 AM   #2
bestofmed
Member
 
Registered: Jul 2004
Location: Jemna, Tunisia
Posts: 46

Rep: Reputation: 15
I think it's a dependecy problem. I didn't ever before heared about a package named filesystem.

Try querying the package name via rpmfind.net
OR
Try installing without it just type
Code:
rpm -ivh --nodeps <your package>
(of course you can use openpkg)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 12:49 PM
LFS 6.0 error: glibc fails check with "g++: command not found" peristaltic Linux From Scratch 1 03-15-2005 07:52 PM
Wine error: "glibc detected ... invlaid pointer" resaguk Slackware 2 11-08-2004 09:06 AM
error message when pressing "Next" "BIOS Problems" , help ! HeRCuLeSX Fedora 3 07-21-2004 02:37 PM
glibc 6:2.3.2 needed for iconv 2.3.2 ... ":"??? digitaljeebus Linux - Software 2 01-28-2004 10:41 PM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration