LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 11-04-2003, 04:06 AM   #1
vitalis70
LQ Newbie
 
Registered: Nov 2003
Location: Finland
Distribution: Mandrake 9.1
Posts: 13

Rep: Reputation: 0
Question GeForce 4 Ti 4200 and Mandrake 9.1


Hello!
I'm a beginner with Linux. Have anybody used GeForce 4 Ti 4200 and mandrake 9.1 ? I've tested but it wasn't sucessfull - I can't start Xwindows.
Br
-Vitali
 
Old 11-04-2003, 05:11 AM   #2
st_purple
LQ Newbie
 
Registered: Oct 2003
Location: indonesia
Distribution: mandrake linux 9.1
Posts: 13

Rep: Reputation: 0
well, i'm using fx5200and mandrake 9.1, are u sure u've installed it properly ? try to intall it again <in my opinion...because i'm new in linux too> and ry to set the video card again, try GeForce4 generic, and one more thing....what is the brand of your video card ?
 
Old 11-04-2003, 05:16 AM   #3
vitalis70
LQ Newbie
 
Registered: Nov 2003
Location: Finland
Distribution: Mandrake 9.1
Posts: 13

Original Poster
Rep: Reputation: 0
Re: GeForce 4 Ti 4200 and Mandrake 9.1

Quote:
Originally posted by vitalis70
Hello!
I'm a beginner with Linux. Have anybody used GeForce 4 Ti 4200 and mandrake 9.1 ? I've tested but it wasn't sucessfull - I can't start Xwindows.
Br
-Vitali
Hi!
It's seems that Geforce generic is not available during the Mandrake 9.1 installation. I've tested all Geforce settings but Xwind doesn't work.

I'm going to try the latest driver from NVIDIA site...
 
Old 11-04-2003, 05:56 AM   #4
st_purple
LQ Newbie
 
Registered: Oct 2003
Location: indonesia
Distribution: mandrake linux 9.1
Posts: 13

Rep: Reputation: 0
yup, i think that is a wise decision, go for it...cause i'm also download my video driver from nvidia site, and i asume your installation CD is having some bug or error or anything....or....yeah...that's all <don't know what to say>

well some tips to install the driver :
1.login as root in the text mode <text module> <no X window>
2. run the program <asume that you used Mandrake and u download itu into a diskette
"/mnt/flopy/nvidia/NVIDIA-Linux-x86-1.0-4496-pkg2.run" ----> the driver i've download is like this and asume you download the same package.
3. follow the instruction on your monitor
4. edit the file "/etc/X11/XF86Config" or "/etc/X11/XF86Config-4" according what the instruction say
5. test with startx

well if your download package is different at least the intallation command similiar with that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia GeForce 4200 Go Problem Please Help! surfdog88 Fedora 2 02-22-2005 05:21 AM
MSI GeForce 4 Ti 4200 Not being seen with SuSE 9.1 Sandfury Linux - Hardware 0 05-08-2004 07:59 AM
GeForce 4 Ti 4200 and Mandrake 9.1 vitalis70 Linux - Newbie 14 11-11-2003 03:49 AM
Geforce Ti 4200 sutho1 Linux - Hardware 3 10-01-2003 09:15 PM
RH8.0 and GeForce 4 4200 fcuku Linux - Software 5 03-12-2003 06:30 AM


All times are GMT -5. The time now is 01:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration