LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-23-2003, 09:00 PM   #1
e_4
LQ Newbie
 
Registered: Aug 2002
Location: Oklahoma
Posts: 11

Rep: Reputation: 0
gdm_slave_xioerror_handler: X prob


Hello all, I saw some older posts on this forum about this topic, but i thought it best to post a new one.

I have a post at justlinux.com aswell, but I just want to see if i can get more info from here

redhat9
512 ram
1.1ghz amd athlon
sb live value (dont think its sound nemore)
x was working fine until i rebooted after about 8 days. but i had installed a few things since then. Right now im in runlvl3, trying to solve this:

Im getting this error when i try to start x:
gdm_slave_xioerror_handler: Fatal X error - Restarting :0

it flashes the nvidia screen , then goes to CLI, then nvidia screen, and keeps doing that. the gdm makes a new process everytime

I thought at first it had to do with sound, but i fixed my sound problem i think, so it has to be x. Now, the error it says in the log is:

Could not init font path element unix/:7100, removing from list!

Fatal server error:
could not open default font 'fixed'

but that font path is: in the XF86Config file

RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"

the font path i dont know how to check, but the rgb path doesnt even exist

I dont know if its really fonts messing it up or what

any help would be greatly appreciated,

thanks

e4
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 04:39 AM
XFree keyboard problem, Quake prob and half-life prob cradlebin Linux - Software 0 09-21-2003 07:57 AM
X error gdm_slave_xioerror_handler simquest Linux - General 0 05-22-2003 03:01 PM
g++ prob. spuppett Linux - Software 1 03-08-2003 07:48 AM
Man 9.0 printer ? hardware prob ? install prob romcgill Linux - Hardware 2 02-24-2003 05:54 AM


All times are GMT -5. The time now is 03:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration