LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-25-2003, 01:08 PM   #1
enzo250gto
Member
 
Registered: Oct 2001
Location: Tokyo, Japan
Distribution: Slackware
Posts: 105

Rep: Reputation: 15
GD 1.8 -> 2.0.15 (php doesn't see it)


I've upgraded GD 1.8 to 2.0.15 and when I use a createimagetruecolor() in PHP it still gives me the error that I need GD 2 or higher. I even deleted all of GD1.8 from the looks of it. Do I have to reinstall PHP? Surely there is a way to correct this. Thanks for the help.
 
Old 11-25-2003, 02:53 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
How did you install the new GD libs - from source?
 
Old 11-26-2003, 12:51 AM   #3
enzo250gto
Member
 
Registered: Oct 2001
Location: Tokyo, Japan
Distribution: Slackware
Posts: 105

Original Poster
Rep: Reputation: 15
Yes. I did the ./configure it got all yes and then I did make install.
 
Old 11-26-2003, 01:46 AM   #4
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
mmm. I re-read the post and am guessing you didn't rebuild php against the new GD libs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Are PHP session variables held in memory when you leave a PHP site? Locura Programming 11 11-16-2008 09:37 PM
php5 apache2 mysql4 don't work, php does not seem to read php.ini atom Linux - Software 5 03-24-2005 12:05 PM
php apache or php cgi - php learner rblampain Linux - Security 3 12-18-2004 12:10 AM
PHP -- How to execute a shell script from PHP using FTP functions?? zoonalex Programming 3 07-29-2004 12:51 PM
Updating php 4.3.1 from tar and keeping current php configuration with mandrake 9.1 mrjeep Linux - General 0 04-02-2003 08:50 AM


All times are GMT -5. The time now is 09:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration