LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-23-2002, 05:44 PM   #1
doublefailure
Member
 
Registered: Mar 2002
Location: ma
Distribution: slackware
Posts: 747

Rep: Reputation: 30
galeon is messed up? i can't post


hi.. i tried 1.2.3 1.2.5 versions..
i couldn't post any with it..
(now using konqueror)

is it just me or galeon?

thank you
 
Old 06-23-2002, 06:06 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
just you... 3k posts in galeon no problem. what goes wrong?
 
Old 06-23-2002, 07:20 PM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Yeah I never have a problem either, at least a good 1k posts from Galeon since most my posts come from while I am at work using crappy Windows..
Any type of errors when you try to post ?? Or does it just hang or do nothing ??

Last edited by trickykid; 06-23-2002 at 07:21 PM.
 
Old 06-24-2002, 04:04 AM   #4
doublefailure
Member
 
Registered: Mar 2002
Location: ma
Distribution: slackware
Posts: 747

Original Poster
Rep: Reputation: 30
i reinstalled 3 times
still ... i can't post

i rpm -e --nodeps nautilus-mozilla
.. i don't think it's problem..


maybe kde3.01 kde2.2 coexisting problem?

how do u manage the two kdes?

thank you
 
Old 06-24-2002, 06:52 AM   #5
doublefailure
Member
 
Registered: Mar 2002
Location: ma
Distribution: slackware
Posts: 747

Original Poster
Rep: Reputation: 30
i think libxml2 is the problem..

i installed it in order to install something else..

does anybody have libxml & libxml2 + galeon?

thank you
 
Old 06-27-2002, 01:37 PM   #6
doublefailure
Member
 
Registered: Mar 2002
Location: ma
Distribution: slackware
Posts: 747

Original Poster
Rep: Reputation: 30
Angry

oh my god..


problem was F** Encoding - font mismatching.......
with US-ASCII, this site doesn't allow galeon to post something..

shit..
i spent hundreds hours...

....



 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
post-install question... I think I messed up... atwookie Mandriva 5 12-19-2004 03:27 AM
galeon tonyath Linux - Software 4 02-16-2003 04:51 PM
Galeon help! boyinfrance Linux - Newbie 1 05-11-2002 12:31 PM
galeon 1.0.3 g00fy_m Linux - Hardware 8 05-04-2002 12:15 PM
Galeon LinuzRulz Linux - General 2 04-27-2002 05:53 PM


All times are GMT -5. The time now is 11:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration