LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-09-2003, 01:14 AM   #1
gendreau
LQ Newbie
 
Registered: May 2003
Posts: 24

Rep: Reputation: 15
Angry gaim not connecting


Hi,

My internet works fine, I can browse and ping stuff and everything. I'm running Redhat 9, the latest version of gaim. I can't connect through gaim as it says, "connection established, cookie sent..." and hangs there for about a minute until an error message pops up saying "Connection Error. <my screenname> has been signed off: Disconnected"

Not really sure what's going on with this.

Kit allows me to connect sometimes, but at other times it gives me an error when I try and connect: "Unknown sign-on failure: 0"

Seems to be kind of random. Anyways kit really sucks compared to gaim, so I'd like to be able to get it to work.

Any suggestions ? Thanks.
 
Old 06-09-2003, 04:15 AM   #2
Muddy
Member
 
Registered: May 2002
Location: Ohio
Distribution: Mandrake 9.2 Custom Kernel & Mythtv!
Posts: 256

Rep: Reputation: 30
is it possible your logged on aim on another computer? sounds like what happens when I forget to logout at work and try to log in at home.
 
Old 06-09-2003, 09:01 AM   #3
gendreau
LQ Newbie
 
Registered: May 2003
Posts: 24

Original Poster
Rep: Reputation: 15
I dont think that's possible, I mean why would it work for Kit and not for gaim ? Also if I were to log in using Kit, then disconnect and try gaim, it should be alright no?
 
Old 06-09-2003, 11:20 AM   #4
Muddy
Member
 
Registered: May 2002
Location: Ohio
Distribution: Mandrake 9.2 Custom Kernel & Mythtv!
Posts: 256

Rep: Reputation: 30
one would assume, perhaps if you downloaded the newest gaim and installed by tarball that might help.
 
Old 06-09-2003, 11:54 AM   #5
Neomaster
Member
 
Registered: May 2003
Location: Digital world
Posts: 113

Rep: Reputation: 15
I have the same prob with yahoo on gain on redhat linux 8.I don't use the kit i just use gaim.But aol work on my gaim.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GAIM not connecting tuxuser19 Debian 1 10-13-2005 10:16 AM
gaim not connecting to any service imbob_yournot Linux - Networking 3 04-08-2005 04:06 PM
Gaim Not Connecting To Yahoo sxa Linux - General 10 08-25-2004 01:22 PM
Connecting Gaim to msn linuxeagle Linux - Networking 1 03-28-2004 11:38 AM
gaim connecting problems nikd Linux - Newbie 7 10-31-2003 10:24 PM


All times are GMT -5. The time now is 10:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration