LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-14-2003, 10:43 AM   #1
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Rep: Reputation: 15
Unhappy Gaim in Windows.. Help needed!


I use Windows 2K in office. I have installed the windows version of gaim in my PC. But I was not able to setup the netwoek connection for gaim.
Went through similar threads, but couldn't find an answer.

In the internet explorer the connection is setup by 'using automatic configuration script'. There is a checkbox available in the connection tab of IE for this purpose. You can find it under Tools->Internet Options->Connections->Lan Settings of Internet explorer. This means that some script will get executed automatically from the specfied location for connetiong it to network, I guess.


My yahoo messenger works by default. It uses the option 'Firewall with no proxies'. The issue is only with gaim!
How do I make the gaim work with these settings?..

Gaim works smoothly in my home Linux PC where I have got a direct connetion..


Any help is appreciated!.
 
Old 10-14-2003, 10:44 AM   #2
frieza
Senior Member
 
Registered: Feb 2002
Location: harvard, il
Distribution: Ubuntu 11.4,DD-WRT micro plus ssh,lfs-6.6,Fedora 15,Fedora 16
Posts: 3,200

Rep: Reputation: 397Reputation: 397Reputation: 397Reputation: 397
hmm, why not just get the windows version of AIM?
 
Old 10-14-2003, 12:15 PM   #3
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
But AIM supports only AOL I guess!. Correct?
 
Old 10-14-2003, 10:19 PM   #4
pr1sg
LQ Newbie
 
Registered: Feb 2003
Distribution: Debian
Posts: 17

Rep: Reputation: 0
which port are you connecting to the oscar server on? if you are behind a firewall, it might not allow connections on random ports. try setting it to 80
 
Old 10-14-2003, 10:28 PM   #5
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
so how r u setting the proxy in gaim? in Preferences > proxy, there is an option 'Use Environmental settings". that might be the one u need.

haven't tried it as our company proxy blocks messenger ports.
 
Old 10-15-2003, 01:28 AM   #6
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
Thanks for your reply..

Hi born4linux,

I tried using 'Use Environmental Settings' also. I was getting the same connection error from gaim. If I set this option one more error message is appearing saying that you need to set up your proxy and port properly from gaim. But these two options are disabled in gaim if I use the option 'Use Environmental settings'.!

Prsg1,

I am not specifying any port. This is required only I specify the proxy name, I guess. As I told my IE is not using any proxy name but uses the option 'use automatic configuration script'. And the name of the server in which the script is located is specfied in the required field for IE.

Any more thoughts?
 
Old 10-15-2003, 03:12 AM   #7
LoungeLizard
Member
 
Registered: Apr 2003
Location: Tampa, Florida
Distribution: Mint 17.2 ,OpenSuse, Kali and Pepermint OS 6
Posts: 276

Rep: Reputation: 30
if you are just looking for a prog in windows that lets you logon to multi messaging services use Trillian. Gaim for windows and be kinda buggy...Trillian is free
 
Old 10-15-2003, 05:01 AM   #8
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
Trillion is also giving the same problem. I think both doesn't allow to connect if I am behind a firewall.
 
Old 10-15-2003, 05:05 AM   #9
abhay
Member
 
Registered: Oct 2003
Location: New Delhi, India
Distribution: Mandrake 9.1, Redhat 9.0, Slackware 9.1
Posts: 58

Rep: Reputation: 15
sheldon: which firewall are you using? i am using Sygate on my Window box and Trillian connects fine. have you checked that you haven't actually blocked the Messengers?
it is a very trivial thing but i have seen them happening.
 
Old 10-15-2003, 05:18 AM   #10
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
Thanks for the reply..

"have you checked that you haven't actually blocked the Messengers?". Actually I don't understand this question. Can you expalin this bit more?.
My yahoo messeneger connects properly as I mentioned earlier. It uses the option 'Firewall with no proxies'.
Problem is with gaim and trillion.
 
Old 10-15-2003, 05:22 AM   #11
ashjam10
Member
 
Registered: Sep 2003
Location: UK
Distribution: Mandrake 10.0
Posts: 121

Rep: Reputation: 15
Trillian will no longer connect to Yahoo, I don't know about MSN, it was working last time I used it but that was a couple of weeks ago now.
 
Old 10-15-2003, 05:32 AM   #12
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
Bu there was a new patch available for trillion for yahoo!. I downloaded it.
Anyway my issue is with gaim. How do I set up the gaim to work with firewall?
 
Old 10-15-2003, 06:10 AM   #13
abhay
Member
 
Registered: Oct 2003
Location: New Delhi, India
Distribution: Mandrake 9.1, Redhat 9.0, Slackware 9.1
Posts: 58

Rep: Reputation: 15
have you looked in "more options"?
it is there when you click on modify after choosing an account in "Accounts" window (at least it is there in Linux).
look for the port by which gaim is connecting and try opening that port in your firewall rules or the best would be allow free traffic for gaim/trillian.
 
Old 10-15-2003, 06:33 AM   #14
sheldon
Member
 
Registered: Sep 2003
Posts: 48

Original Poster
Rep: Reputation: 15
I can't find any 'more options' in Gaim (.70) . Or are you talking about trillian?.

The point is I absolutely have no idea about the proxy setting and port no etc. As I mentioend in the first mail my internet explorer use 'use automatic configuration script' for conneting to net. So all these information are in a script which is hidden from me.
But my yahoo messeneger works with option 'Firewall with no proxies'.

Any idea?
 
Old 10-15-2003, 09:16 AM   #15
pr1sg
LQ Newbie
 
Registered: Feb 2003
Distribution: Debian
Posts: 17

Rep: Reputation: 0
in Gaim - Tools - Accounts- click on the account you want to modify - Modify - then click on Show More Options at the bottom. Auth host is something like login.oscar.aol.com
Try setting auth port to 80
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libaspell.so.15 is needed by gaim-0.78-0fc1 nostrum Linux - Newbie 1 06-25-2004 01:38 AM
GAIM Linux much better than Windows? eBopBob Linux - Software 5 05-31-2004 11:29 AM
Simple GAIM "ssl support needed" fix Mainframe Slackware 9 05-20-2004 01:51 PM
GAIM - "SSL support needed" [Slack] NomDeGuerre Linux - Newbie 10 03-12-2004 02:03 PM
How to connect GAIM in Windows UltimaGuy General 4 01-19-2004 01:44 AM


All times are GMT -5. The time now is 09:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration