LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 01-26-2005, 10:22 AM   #1
Aaryn
LQ Newbie
 
Registered: Jan 2005
Posts: 2

Rep: Reputation: 0
Gaim and Manual browser setting


Hi everyone, I'm new here and I have a question for all of you. I'm running Mandrake 10.1 and KDE (first Linux install *ever*) And I've been trying to set Gaim to use Firefox as the browser but it doesn't appear under the browser section. There's a Manual section but I don't know what to put in there. I've tried searching for this problem in the forum but was unable to find it. If you can help, thanks a lot in advance!
 
Old 01-26-2005, 10:53 AM   #2
Kernel_Sanders
Registered User
 
Registered: May 2003
Posts: 21

Rep: Reputation: 15
Removed text

Last edited by Kernel_Sanders; 07-14-2006 at 07:41 AM.
 
Old 01-26-2005, 11:00 AM   #3
Aaryn
LQ Newbie
 
Registered: Jan 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Yeah, I found where its installed (file:/home/max/Apps/Firefox) but when I put this in it still doesnt work, I get an error when I click a link in Gaim I also tried making it point to the run-mozilla.sh but that still doesn't seem to help

edit:
OOO I got it I had to put in in like this
/home/max/Apps/Firefox/firefox %s

before I had the 'file:/' in front of that, which is why it wasn't working Thanks for the reply though!

Last edited by Aaryn; 01-26-2005 at 11:05 AM.
 
Old 02-01-2005, 01:01 PM   #4
CD2000
LQ Newbie
 
Registered: Nov 2004
Location: Sudbury, ON
Distribution: PCLinuxOS and SimplyMepis
Posts: 18

Rep: Reputation: 0
Hi, i've had the same problem for a while. I resolved this issue buy first going to my desktop shortcut for Firefox, right-clicking on it, going to properties then application. I copied the location of the executable to the clipboard without the quotation marks and pasted it in the Browser section of the Preferences in Gaim under the manual entry. Then I added %s at the end of the line and voilĂ_! It's been working since. Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
setting a default browser imagineaxion Mandriva 12 01-07-2005 01:16 AM
setting default browser? tombomb300 Linux - Software 1 10-19-2003 08:14 PM
gaim browser / default browser question hildog Linux - Newbie 2 10-03-2003 10:17 AM
browser setting zaman Linux - Software 3 07-07-2003 08:49 AM
Default browser setting... Chijtska Linux - Networking 0 01-31-2002 08:38 PM


All times are GMT -5. The time now is 06:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration