LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-24-2003, 01:28 AM   #1
krussell
Member
 
Registered: Jul 2003
Location: dhaka
Distribution: Slackware 11 (fixed), MEPIS
Posts: 241

Rep: Reputation: 30
GAIM 0.68 in SuSE 8.2


hi
gaim 0.68 or 0.67 requires Glib version >=2. i installed glib2.0 using YaST, and checked the files in /usr/include/glib-2.0. but whenever i try to configure gaim it says glib >=2.0 is not found! i try to use options in ./configure --help but no joy. what can i do to make understand gaim that my system actually have glib development libraries?
i appreciate any response from you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GAIM for SuSe? trey31357 SUSE / openSUSE 5 06-06-2005 09:24 AM
GAIM on SuSe 9.1? Guts SUSE / openSUSE 2 03-19-2005 09:41 PM
GAIM in SuSE 9.1 DeusExLinux Linux - Software 28 11-09-2004 02:57 PM
gaim on SuSE 9.1 sulfur Linux - Software 1 09-24-2004 03:56 PM
GAIM for SuSe 9.1 enrique145 Linux - Software 1 09-04-2004 10:52 PM


All times are GMT -5. The time now is 08:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration