LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-16-2003, 01:46 AM   #1
e-regular
LQ Newbie
 
Registered: Sep 2003
Location: Brisbane Australia
Posts: 15

Rep: Reputation: 0
Angry Fresh Mandrake 9.1 installation - execve failed...errno2


Hi all,

just installed a fresh Mandrake 9.1 guest OS on VirtualPC.

My specs are AMD Athlon 2.4GHz
512MB Ram DDR 400
80 Gig Harddisk
Video Card: ATI Radeon 9500 Pro 128MB

I am able to go straight to the end of the installation when I come into trouble with the installation of the video card. I have tried a whole bunch of different cards from the list including
VMWARE cards, ATI generic cards, Radeon Generic cards and VGA generic cards but none seem to work as they all return "an error occured" after I test the card. Then I tried to use the ATI card which is found under the X4 menu and the screen goes black and doesn't return to the GUI or to any Textual interface.

So I reboot the Virtual Machine and get to the textual login for Linux. I login as root and try the startx which returns me this error:

execve failed for /etc/x11/x (errno2)
giving up.
xinit: no such file or directory (errno2): unable to connect to x server
xinit: no such process (errno3):server error

So I am thinking to myself that the video card ahs not been installed properly (obviously) and I launch the xf86config utility which guides me through the setup process for the video card. I have tried a plethora of the cards that match mine but I still get the error message everytime I try to run startx.

I am thinking this is the part where I either lose control and go mad or go to linuxquestions and get some help.

Please help me!!

I thought that maybe I should go to the ATI site and download some drivers and install them?? But the thing is that I managed to get my card running on aMandrake OS before (not a guest OS) so I wouldn't have to download new drivers. What should I do??

TIA

e-regular
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start X problem execve failed for /etc/X11/X (errno 2) on Mandrake 10 rontigo Mandriva 3 06-14-2005 07:27 AM
execve failed for /ete/X11/X plz help jr24 Linux - Software 1 11-01-2003 10:16 AM
execve failed for /etx/x11/x (errno 13) 101proof Linux - Software 1 08-30-2003 05:36 AM
execve failed for /etx/x11/x (errno 13) 101proof Linux - Hardware 1 08-30-2003 05:36 AM
execve failed for /etc/x11/x (error 2) jimdene Linux - Newbie 0 08-05-2003 08:39 AM


All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration