LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-21-2013, 11:14 AM   #1
carolus
Member
 
Registered: Feb 2008
Posts: 45

Rep: Reputation: 15
force fallback in gnome 3: option moved, hidden or gone entirely?


The option to force fallback mode for the gnome 3 desktop is no longer present under system settings > graphics (in debian wheezy).
I have seen reports that gnome was killing the fallback mode, but the functionality is still there: I have a current debian (wheezy) live iso that boots in fallback mode as a virtual machine but in standard mode on bare metal. I find it hard to believe that there would be no user access to this function.
 
Old 04-22-2013, 04:25 AM   #2
Thor_2.0
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,178
Blog Entries: 23

Rep: Reputation: 278Reputation: 278Reputation: 278
I ditched Gmome the second it went v3...I'm using XFCE now, never looked back...maybe a tip?

Good luck, and sorry I could'nt answer your question, but came up with an alternative instead...

Thor
 
Old 04-22-2013, 02:23 PM   #3
goumba
Member
 
Registered: Dec 2009
Location: New Jersey, USA
Distribution: Debian Wheezy (7.0), Jessie (future 8) and Sid (unstable)
Posts: 510
Blog Entries: 2

Rep: Reputation: 55
The only way I'm aware of accessing fallback in Wheezy is by selecting "GNOME Classic" in GDM. It's a pity that GDM3 even removed the prompt of making a session the default, AFAIK.
 
Old 04-22-2013, 04:20 PM   #4
carolus
Member
 
Registered: Feb 2008
Posts: 45

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by goumba View Post
The only way I'm aware of accessing fallback in Wheezy is by selecting "GNOME Classic" in GDM.
How do you do that?
 
Old 04-22-2013, 04:42 PM   #5
jpollard
Senior Member
 
Registered: Dec 2012
Location: Washington DC area
Distribution: Fedora, CentOS, Slackware
Posts: 1,984

Rep: Reputation: 512Reputation: 512Reputation: 512Reputation: 512Reputation: 512Reputation: 512
there is a menu in the GDM login script. As long as the plugins are installed, it should be listed in the "session" menu.
 
Old 04-22-2013, 05:27 PM   #6
carolus
Member
 
Registered: Feb 2008
Posts: 45

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jpollard View Post
there is a menu in the GDM login script. As long as the plugins are installed, it should be listed in the "session" menu.
Which login script? Something in /etc/gdm3? What plugins? (For a default Wheezy installation.)
 
Old 04-23-2013, 06:09 AM   #7
goumba
Member
 
Registered: Dec 2009
Location: New Jersey, USA
Distribution: Debian Wheezy (7.0), Jessie (future 8) and Sid (unstable)
Posts: 510
Blog Entries: 2

Rep: Reputation: 55
Quote:
Originally Posted by carolus View Post
Which login script? Something in /etc/gdm3? What plugins? (For a default Wheezy installation.)
GDM is the greeter presented when you log in. Type your user name, hit enter. Underneath the password field should be a "Session" drop down. Click it, then select "GNOME Classic" then enter your password.

Edit: GDM3 makes the last selected session the default, it seems, without prompting. Once setting the session to "GNOME Classic" you should not have to change it again (of course an update may break this behavior, at which point select "GNOME Classic" again).

Last edited by goumba; 04-23-2013 at 06:40 AM.
 
Old 04-23-2013, 12:43 PM   #8
carolus
Member
 
Registered: Feb 2008
Posts: 45

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by goumba View Post
GDM is the greeter presented when you log in. Type your user name, hit enter. Underneath the password field should be a "Session" drop down. Click it, then select "GNOME Classic" then enter your password.
Yes, thanks. After logging off, when I logged in again the "GNOME Classic" option appeared under a "System Default" button on the login screen.
 
  


Reply

Tags
force, gnome 3, mode


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: GNOME Fallback Mode Returns in GNOME 3.8 LXer Syndicated Linux News 0 12-01-2012 07:50 PM
LXer: GNOME 3.7.2 Kills The GNOME Fallback Mode LXer Syndicated Linux News 0 11-27-2012 08:20 AM
[SOLVED] How to get out of fallback mode..gnome 3 Kamal Reddy Linux - Newbie 3 08-18-2011 01:32 AM
Interpretation required for '(none) dhcpd: Sending on Socket/fallback/fallback-net' ttomsant Linux - Newbie 0 04-07-2009 02:31 PM
Grub - fallback option? coralsaw Debian 9 12-21-2005 07:07 AM


All times are GMT -5. The time now is 10:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration