Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-26-2004, 11:24 PM   #1
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0
Fluxbox slit positioning problem: always in top left

It seems that no matter what I do, the slit always want's to stay in the top left. I've run fluxconf and edited the config files manually, both to no avail.

It has to do (i think) with Xorg 6.8 which I just compiled today. Flux worked well before, but not anymore (after).

Which files should I be looking in that aren't related to flux?

I've removed fluxbox with emerge -C fluxbox-0.9.10-r2 (and deleted /.fluxbox dir) and re-emerged but still have the problem with the slit.

Thoughts anyone?
Old 09-26-2004, 11:31 PM   #2
Senior Member
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
have you tried right-clicking on the slit and choosing "placement"? i have no other suggestions for you than that...but you didn't mention that, so maybe it's that easy...
Old 09-26-2004, 11:36 PM   #3
Registered: Sep 2004
Posts: 6

Original Poster
Rep: Reputation: 0
yeah tried that. pretty much any way to change the positioning (through the menu system) and through manually editing files doesn't work. I must be mnissing a file, and I don't think that it is a fluxbox file since I've removed them and reinstalled fresh copies.
Old 09-27-2004, 06:37 AM   #4
Registered: Jun 2003
Posts: 160

Rep: Reputation: 30
Until Flux-dev has found a fix you will need to comment out the composite feature. This means no shadows or transparency. I have been using openbox and it more standards complient and does support shadows better. Yet, it does not have slit. I use torsmo for my information gathering app. it has an increadibly small memory foot print.


Last edited by ghostwalker; 09-27-2004 at 06:39 AM.
Old 09-27-2004, 10:35 AM   #5
Registered: Sep 2004
Posts: 6

Original Poster
Rep: Reputation: 0
already taken out the lines, and have in fact run xorgconfig and created a new xorg.conf without any change. Think I might use this as an excuse to try a stage1 or 2 install with gentoo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
fluxbox slit WilliamS Slackware 9 02-14-2005 08:49 AM
fluxbox slit transparency geomatt Linux - Software 7 09-30-2004 03:07 PM
Where is my fluxbox slit! andykerouac Linux - General 1 02-10-2004 01:30 PM
kde in fluxbox slit underline Linux - Software 0 12-27-2003 06:39 PM
Mouse stays in top left corner after Mandrak 9 Install could be problem with X Shorty Linux - Newbie 4 04-09-2003 10:06 PM

All times are GMT -5. The time now is 12:29 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration