LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-01-2006, 10:08 AM   #1
VIR3NT
Member
 
Registered: Sep 2005
Posts: 58

Rep: Reputation: 15
Fluxbox black screen on startup


I used to have fluxbox working perfectly. Now, when I start fluxbox the background is black and the fluxbox interface is not present (no right click menu or menu bar) nothing shows up besides gkrellm and the gkrellm setup boxes when I right click. however, the setup windows don't have the fluxbox borders around them. By the way, my other window managers work fine.
 
Old 05-02-2006, 07:42 PM   #2
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Honolulu, HI
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
maybe something weird is happening with fluxbox configs. try moving ~/.fluxbox to ~/.fluxbox-old and launch flux
 
Old 05-02-2006, 08:15 PM   #3
VIR3NT
Member
 
Registered: Sep 2005
Posts: 58

Original Poster
Rep: Reputation: 15
lol i got it fixed about an hour after I posted this thread. I just loaded the .fluxbox from another account to the one that wasn't working and then just put in my old settings files and it worked, lol
 
Old 05-03-2006, 01:22 PM   #4
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,203

Rep: Reputation: 292Reputation: 292Reputation: 292
This problem occurs when running programs at startup from ~/.fluxbox/startup or ~/.fluxbox/init *without* putting a & at end of program command line

Just so you know for future reference
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed with the screen resolution and now Redhat will boot into a black screen! Mr. Hill Linux - Newbie 29 05-04-2009 11:52 AM
Screen goes black at startup scottown Suse/Novell 1 10-23-2005 01:47 PM
fluxbox, black screen after 10 minutes Seiken Slackware 5 04-11-2005 05:03 PM
Startx results in a black screen with VGA and screen errors kwosource Linux - Newbie 4 03-11-2005 02:58 PM
Black Screen of Death: Startup Trouble spaaarky21 Fedora 3 12-08-2004 02:58 PM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration