LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-25-2004, 05:45 PM   #16
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128

Quote:
Originally posted by Pwnz3r
It's too doubtful... just way too doubtful. lol
IMCAO all that RPM is good for is driving you to a real Linux disto.
 
Old 03-25-2004, 07:27 PM   #17
rgriffin
LQ Newbie
 
Registered: Oct 2003
Posts: 19

Original Poster
Rep: Reputation: 0
You know....the RPM for fluxbox made for Fedora actually does have fbsetbg included. That's why it worked. I guess I made a mistake installing the fbsetbg package when I used the souce code. Well....I'm not the swiftest Linux user that's for sure. But hey at least you guys are more nice about helping me than the guys who answered my thread about the problems with my fstab file. Any of you guys have any problems getting your CD Rom drives working with Flux?
 
Old 03-25-2004, 07:34 PM   #18
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
Quote:
Originally posted by rgriffin
You know....the RPM for fluxbox made for Fedora actually does have fbsetbg included. That's why it worked. I guess I made a mistake installing the fbsetbg package when I used the souce code. Well....I'm not the swiftest Linux user that's for sure. But hey at least you guys are more nice about helping me than the guys who answered my thread about the problems with my fstab file. Any of you guys have any problems getting your CD Rom drives working with Flux?
Could you post something specific about how it doesn't work? And the output of
$ cat /etc/fstab
It might be wise to start a new thread, since that wouldn't be something another of
our members would look at this thread to read about. :}

And let me say, that we are all imperfect, and prone to be not so nice at times.
 
Old 03-25-2004, 07:47 PM   #19
rgriffin
LQ Newbie
 
Registered: Oct 2003
Posts: 19

Original Poster
Rep: Reputation: 0
I had already started a thread about my fstab problem





here....
 
Old 03-25-2004, 10:35 PM   #20
JockVSJock
Senior Member
 
Registered: Jan 2004
Location: SATX
Distribution: RHEL/CentOS
Posts: 1,166
Blog Entries: 4

Rep: Reputation: 131Reputation: 131
I have the same problem under my Knoppix laptop with Fluxbox as the WM.

I am played around with a few of the setings that have been mentioned in this thread, but to no avail...

Fluxbox is awesome though
 
Old 03-29-2004, 09:35 AM   #21
ambelos
Member
 
Registered: Nov 2003
Location: npr, fl, usa
Distribution: suse 9.3 / xp pro sp2
Posts: 226

Rep: Reputation: 30
to no avail of what? what are u trying to do?

hey, i know what u mean. some of the people in these forums seem so annoyed at our questions that they acctualy go out of their way to read what we posted, and then to waste their time responding...like, if what i posted was sooooooooooooo stupid, why did u bother even responding? i usualy get the point when i post something, and even a week later no one has responded. but i'll tell u one thing, if it wasn't for lq.org, i still would have been in the window age.
 
Old 03-29-2004, 10:01 PM   #22
JockVSJock
Senior Member
 
Registered: Jan 2004
Location: SATX
Distribution: RHEL/CentOS
Posts: 1,166
Blog Entries: 4

Rep: Reputation: 131Reputation: 131
Quote:
Originally posted by ambelos
to no avail of what? what are u trying to do?
I'm not able to set my background/desktop under Knoppix 3.3 with Fluxbox as the windows manager.

Some research shows that I need to use CVS to get the files that I need in order to do this. I always though CVS was used in software development to manage code.

Apt-Get will not work, is this correct?
 
Old 03-29-2004, 11:43 PM   #23
ambelos
Member
 
Registered: Nov 2003
Location: npr, fl, usa
Distribution: suse 9.3 / xp pro sp2
Posts: 226

Rep: Reputation: 30
don't try anything else but flubox.sf.net. dl the src code and compile. if the rpm works, then use the rpm. try these things, and if they don't work, we can try to go from there.

jay
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fluxbox background is always brown DAChristen29 Linux - Software 2 12-12-2005 11:54 PM
Fluxbox Background Problems tavilach Linux - General 3 07-05-2004 06:43 PM
fluxbox background ambelos Linux - Software 16 02-26-2004 02:11 AM
fluxbox background again! nxny Linux - Software 2 08-12-2002 02:19 PM
fluxbox background yaker Linux - General 3 03-31-2002 05:11 PM


All times are GMT -5. The time now is 08:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration