LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-15-2004, 01:55 AM   #1
SiriusAB
Member
 
Registered: Feb 2003
Location: S_AB
Distribution: FC4; FC3; RH 9.0; XP
Posts: 86

Rep: Reputation: 15
fluxbox and KDE and RH9.0 failed execution


I've looked everywhere, been everywhere, tried everything, read everything, checked everything, rechecked everything else...

and I still can't get fluxbox to run, where KDE is my existing Desktop Manager....
my install from source went fine...
I've created a .xsession file in my home directory...
I've added Fluxbox to /etc/X11/gdm/Sessions, giving me a 'Fluxbox' option at the start-up screen, but an error message if I try to get in using it...

and I have no idea what else to try.

Please!
 
Old 02-15-2004, 07:11 AM   #2
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
What does your Fluxbox session file look like, and what error message do you get when you try launching it?

Håkan
 
Old 02-15-2004, 08:38 AM   #3
SiriusAB
Member
 
Registered: Feb 2003
Location: S_AB
Distribution: FC4; FC3; RH 9.0; XP
Posts: 86

Original Poster
Rep: Reputation: 15
I believe it's:

Code:
exec /usr/local/bin/fluxbox
but, I'm not sure if that's the right output, or if I'm posting the contents of the correct file.

Here's the error:
(I'll add it in a sec)

"Your session only lasted less than 10 seconds. If you have not logged out yourself, this could mean that there is some installation problem or that you may be out of diskspace [My edit: that's definitely not the case]. Try logging in with one of the failsafe sessions to see if you can fix this problem."

I was able to produce a Fluxbox option as a session option by adding a Fluxbox file to the /etc/X11/gdm/Sessions directory. It contains:

Code:
#!/bin/bash

exec fluxbox
Thank you!

edit: added the error message and /etc/X11/gen/gdm/Sessions comments, clarifications.

Last edited by SiriusAB; 02-15-2004 at 08:52 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cvs rtag: script execution failed: permission denied markpetit Linux - Software 0 05-25-2005 12:47 PM
failed to make realplay be fullscreen under fluxbox kira Linux - Software 0 04-18-2005 07:13 AM
Failed sanity check in fluxbox ./configure scuzzman Linux - Newbie 6 06-20-2004 11:26 PM
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 11:11 AM
Can't get fluxbox working in RH9 Hotdog Linux - Newbie 9 09-29-2003 06:23 PM


All times are GMT -5. The time now is 12:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration