LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-02-2003, 10:03 AM   #1
Born^Dead
Member
 
Registered: Mar 2003
Posts: 87

Rep: Reputation: 15
Flashplayer Installer


[root@10 install_flash_player_6_linux]# flashplayer-installer
bash: flashplayer-installer: command not found
[root@10 install_flash_player_6_linux]#

done like it says . whats worng ?
 
Old 08-02-2003, 10:07 AM   #2
Bebo
Member
 
Registered: Jul 2003
Location: Göteborg
Distribution: Arch Linux (current)
Posts: 553

Rep: Reputation: 30
You could try executing the script with "./" in front of it, like

Code:
[root@10 install_flash_player_6_linux]# ./flashplayer-installer
If this fixed your problem then it is since the current directory (".") isn't included in the PATH variable - which is quite common. ("echo $PATH" to see what is in your PATH.)
 
Old 08-02-2003, 10:18 AM   #3
Born^Dead
Member
 
Registered: Mar 2003
Posts: 87

Original Poster
Rep: Reputation: 15
Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla):


where my Mozilla dir in redhat 9 ?
 
Old 08-02-2003, 10:27 AM   #4
Born^Dead
Member
 
Registered: Mar 2003
Posts: 87

Original Poster
Rep: Reputation: 15
Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla): /usr/lib/mozilla/

WARNING: Please enter a valid installation path.

whats the prob
 
Old 08-02-2003, 10:42 AM   #5
Born^Dead
Member
 
Registered: Mar 2003
Posts: 87

Original Poster
Rep: Reputation: 15
ok i mange to install it !

now i try to install the Mozila 1.4beta
got this eror:
[root@10 Desktop]# rpm -Uvh mozilla-1.4-1.beta.dag.rh90.i386.rpm
error: Failed dependencies:
mozilla-nspr = 1.4-1.beta.dag.rh90 is needed by mozilla-1.4-1.beta.dag.rh90
mozilla = 1.2.1-26 is needed by (installed) mozilla-mail-1.2.1-26
mozilla = 1.2.1-26 is needed by (installed) mozilla-psm-1.2.1-26
[root@10 Desktop]#


whats worng ?
 
Old 08-02-2003, 11:19 AM   #6
LavaDevil94
LQ Guru
 
Registered: Jul 2003
Distribution: Gentoo 2004.2: Who needs exmmpkg when you have emerge?
Posts: 1,795

Rep: Reputation: 47
maybe you could force the installation by typing "rpm -i --force (name of file.rpm)" (no quotes).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat Installer, vs Debian Installer rmckayfleming Linux - General 6 10-19-2005 02:23 PM
(K)Ubuntu installer failing to load installer components from CD. slackyoda Ubuntu 5 07-20-2005 04:06 PM
flashplayer jay_deacon Linux - Newbie 2 09-13-2004 04:57 AM
What Does The UT2004 Installer Do Behind The Fancy GUI Installer? Tsuroerusu Linux - Games 2 09-09-2004 03:37 PM
flashplayer 7 paul62 Linux - Software 9 09-07-2004 03:54 AM


All times are GMT -5. The time now is 02:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration