LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-13-2005, 09:00 PM   #1
bvav22
Member
 
Registered: Apr 2005
Distribution: Slackware 10.1
Posts: 43

Rep: Reputation: 15
flash wont play and F@#king sound!


ok, now all my sound works flawlessly. nothing wrong. flash used to work good. but recently it wont play anysound! wtf man! idk wat happend, ive tried both firefox (and mozilla) and konqueror and flash just dont want to work for me! wats wrong?


ok i just got an interesting twist, the sound works with flash under root, but not my user. why is this?

Last edited by bvav22; 06-13-2005 at 09:03 PM.
 
Old 06-13-2005, 09:06 PM   #2
zackarya
Member
 
Registered: Jul 2003
Distribution: OpenSuse 10, Debian
Posts: 152

Rep: Reputation: 30
Hi brav22, that's strange because the exact same thing has happened here.
I have not changed anything, but the other day flash just stopped playing sound.
Everything else is working just like it used to.

What distro are you using.

I'm currently using Suse 9.2.

Has anyone else had any similar problems with flash?

I just tried mine as root but I still wasn't getting any sound.

EDIT:
Well, I had not updated in a few weeks so I went though YOU (Yast Online Update)
and updated everything I could. I now have sound in flash again. I can't really say what
the original problem was or what I updated that made the difference(I didn't update
flash or firefox or any sound specific software).

Zack

Last edited by zackarya; 06-13-2005 at 10:44 PM.
 
Old 06-14-2005, 05:10 PM   #3
bvav22
Member
 
Registered: Apr 2005
Distribution: Slackware 10.1
Posts: 43

Original Poster
Rep: Reputation: 15
hmm, i am using slackware 10.1 on kernel 2.6.11.8 idk wat my problem could be
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound && dvd wont play Mandrake 10.1 Bag9697 Linux - Software 5 01-11-2005 07:07 PM
SOME sound files wont play on my RH9. Bad header?? matazar42 Linux - Software 6 12-21-2004 08:54 PM
Sound wont play in any CD players in Mandrake 9.0 midnightpenguin Linux - Hardware 1 05-06-2004 07:28 PM
Mandrake 9.2 used to play sound, now it wont. jlowe64 Linux - Hardware 1 12-03-2003 08:12 AM
Mplayer wont play sound on dvd gazza Linux - Software 5 10-27-2003 09:54 AM


All times are GMT -5. The time now is 07:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration