LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-30-2004, 08:04 PM   #1
binarynova
LQ Newbie
 
Registered: Oct 2003
Distribution: LFS-5.0-pre1
Posts: 18

Rep: Reputation: 0
Flash Plugin in Opera 7.11. Not showing up on plugin list even.


I know this has been asked like crazy, and yes I've done my fair bit of searching.
But my problem seems to be a bit different.

Ok, first things first. My system.
I'm running Linux From Scratch, Fluxbox, Opera 7.11, and trying to use the Flash 6 Plugin direct from Macromedia.com.

I extracted their file, put the files it created in my opera plugins folder. There was already some Netscape plugin in the folder (which shows up on my list of plugins) as well as a operamotifwrapper.

But the flash plugin doesn't show up on my plugin list. And so flash doesn't show up on webpages.

I've also tried running it from the console while logged in as root. Went to a website with a flash intro, then exited... but no error messages.

Any ideas?

Thank you,
Binarynova
 
Old 01-31-2004, 03:24 AM   #2
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
after you installed the plugins, did you click the Find new button in Opera's preferences? if you did, maybe you need to check the permissions of the flash plugin files.
 
Old 01-31-2004, 12:06 PM   #3
binarynova
LQ Newbie
 
Registered: Oct 2003
Distribution: LFS-5.0-pre1
Posts: 18

Original Poster
Rep: Reputation: 0
Even after changing their permissions with:
chmod a-r name-or-file

And closing Opera, and then re-opening it, going to the plugin page, and looking for new ones.
Still nothing.
Any other ideas?
 
Old 01-31-2004, 03:44 PM   #4
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
how many files did you move to the plugins folder? if i remember correctly there should be 2 files.
 
Old 02-05-2004, 08:21 AM   #5
binarynova
LQ Newbie
 
Registered: Oct 2003
Distribution: LFS-5.0-pre1
Posts: 18

Original Poster
Rep: Reputation: 0
Yep. Two.

Flashplayer.xpt and libflashplayer.so
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera Java Plugin Install karuptdata Ubuntu 16 10-28-2005 05:04 AM
Acrobat reader 7.0 plugin for opera ohliumliu Linux - Software 2 04-26-2005 05:08 PM
Opera freezing when trying to play a Flash plugin joe_huddleston Linux - Software 12 04-01-2004 09:39 AM
Opera can't find Flash-Plugin fedivh Linux - General 1 02-13-2004 03:46 PM
opera plugin help lummer Linux - Newbie 2 08-09-2001 11:31 AM


All times are GMT -5. The time now is 06:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration