LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-06-2005, 10:28 AM   #1
monkeyman2000
Member
 
Registered: Oct 2003
Posts: 68

Rep: Reputation: 15
flash plugin for firefox issues - shows 1/2 screen


Hi,

I am using the latest flash plugin for linux on mozilla (v 7.0.25). I have noticed that it fails to work correctly for many sites, often having no sound, and often only displaying part of the screen. For example, at

http://www.washingtonpost.com/wp-dyn....htm?startat=1

This presentation starts correctly, but when I click on the picture to continue I only see 1/2 the screen (the top half) from that point on.

This plugin has not been updated by Macromedia in some time (since 5/26/2004).

Is this a known problem? Does anyone else have similar issues?
 
Old 09-06-2005, 02:23 PM   #2
rjwilmsi
Member
 
Registered: Mar 2005
Location: UK
Distribution: opensuse 12.2 x86_64
Posts: 563

Rep: Reputation: 38
I can't even get it installed on SuSE 9.2 x86_64. I'm counting it as a blessing in disguise since most flash is IMHO annoying and rarely seems to be helpful.
 
Old 09-06-2005, 04:05 PM   #3
monkeyman2000
Member
 
Registered: Oct 2003
Posts: 68

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by rjwilmsi
I can't even get it installed on SuSE 9.2 x86_64. I'm counting it as a blessing in disguise since most flash is IMHO annoying and rarely seems to be helpful.
I agree most flash is annoying, I would even say that flash should not exist since its a proprietary format. However, some people insist on using it in their websites, and I do need to access their content sometimes. I would like to get the plugin working if that's possible; if it isn't I'd like to confirm that I'm not doing anything wrong and that others are having similar problems.

BTW, the best way to avoid annoying flash content (IMHO) is to use the firefox adblock and flashblock plugins so you only view the content you want.
 
Old 09-06-2005, 04:39 PM   #4
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 47
The link you provided works OK for my, I use Mozilla, but I have had problems on other sites where the flash has been half screen (Grey) but I figured it may be a coding problem but it seems in your case not so...

I would first try another flash capable browser if you have one... Konq may be able but, not sure since I don't have flash enabled... but the link is fine audio too...

KC
 
Old 09-06-2005, 04:40 PM   #5
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,732
Blog Entries: 12

Rep: Reputation: 455Reputation: 455Reputation: 455Reputation: 455Reputation: 455
TRy installing Opera. I find Flash sites that do not seem to work properly with Firefox/Mozilla will often work with Opera.

All I get on the link posted in Firefox is a blank page. Opera loads and plays the flash just fine.

Last edited by craigevil; 09-06-2005 at 04:44 PM.
 
Old 09-06-2005, 06:26 PM   #6
monkeyman2000
Member
 
Registered: Oct 2003
Posts: 68

Original Poster
Rep: Reputation: 15
flash

Hmmm... OK, I tried accessing the site with konq, after setting it up to use the same plugin as firefox... and it displays correctly! Perhaps it is a bug with firefox, I will report it.

Thanks to everyone for the attention and advice, if anyone else has similar experiences, post them hear so others can compare.
 
Old 09-06-2005, 07:28 PM   #7
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,732
Blog Entries: 12

Rep: Reputation: 455Reputation: 455Reputation: 455Reputation: 455Reputation: 455
The washington post sites problem may have to do with frames and:
http://media.washingtonpost.com/wp-s...js/startat.js: TypeError: Undefined value

Works just fine in Konqueror and Opera. Firefox tends to get hung up a little more on pages that have errors.
 
Old 09-06-2005, 08:03 PM   #8
guideweb
Member
 
Registered: Mar 2004
Location: /planet/earth
Posts: 110

Rep: Reputation: 15
Hello i have the same kind of problem.

On http://routeverte.com/fr/index.lasso i can only get the left side of the flash applet.

Note : The animation on the link you give at the begening of the post work correctly for me
 
Old 09-22-2005, 01:21 PM   #9
itz2000
Member
 
Registered: Jul 2005
Distribution: Fedora fc4, fc7, Mandrake 10.1, mandriva06, suse 9.1, Slackware 10.2, 11.0, 12.0,1,2 (Current)]
Posts: 732

Rep: Reputation: 30
sorry to bump... but i'm looking for the last few hours for flash plugins x86_64 fedora fc4...

are thry exsist?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox flash plugin problem amimusa Ubuntu 9 04-18-2005 01:27 AM
Flash player plugin shows only gray background! linuxproactive Linux - Software 0 04-18-2005 12:46 AM
Macromedia Flash Firefox Plugin Tarrin Linux - Software 2 02-23-2005 06:57 PM
flash plugin for firefox nicoc Linux - Software 6 07-16-2004 07:37 AM
Firefox Flash-Plugin MDK 9.2 Harryc Mandriva 2 05-10-2004 04:16 PM


All times are GMT -5. The time now is 10:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration