LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-01-2010, 02:25 PM   #1
faizlo
Member
 
Registered: Sep 2008
Location: USA
Distribution: Linux Mint Qiana
Posts: 188

Rep: Reputation: 15
fixed fonts on xfce4-terminal


Hi,

I am using xterm as my default term
I use the following command to run xterm:
Code:
xterm -font -misc-fixed-medium-r-normal--13-100-100-100-c-70-iso8859-1 -bg black -fg white -cr green -geometry 120x35+200+250
Now, I want to use xfce-terminal as my default terminal, but I cannot configure the font in xfce-terminal to use fixed font used with xterm.
I tried to do it from the preference menu, but fixed fonts were not shown there.
Any help please,

~faiz
 
Old 03-02-2010, 10:38 AM   #2
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,869

Rep: Reputation: 434Reputation: 434Reputation: 434Reputation: 434Reputation: 434
I'm running Mandriva 2010 with the XFCE desktop. The default terminal opens here with this command.

exo-open --launch TerminalEmulator

It provides a drop down bar. If I click Edit, Preferences, I can pick any installed system font, including fixed pitch fonts. Not sure how you would do this on the command line though.
 
Old 12-06-2013, 03:26 PM   #3
irememberwhen
LQ Newbie
 
Registered: Dec 2013
Posts: 1

Rep: Reputation: Disabled
enabling fixed fonts

Long time since the original post, but I found this when looking myself.
Maybe someone else is looking for the answer too. I found this solution
on weiwu dot sdf dot org/100921.html :

---QUOTE------------
Enabling bitmap fonts is rather simple:

# "Un-disable" bitmap fonts
sudo rm /etc/fonts/conf.d/70-no-bitmaps.conf
# Clear the font cache
sudo fc-cache -f -v
----END QUOTE--------------
I myself commented out the middle of the file, rather than deleting it.

I found I couldn't select any fixed fonts until I'd closed all XFCE terminal windows so that it actually stops the program, then restarted it.

You then probably want to select:
Family: Fixed
Style: SemiCondensed
Size: 10
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xfce4 terminal conflict hilltownboy Debian 3 04-12-2009 03:21 PM
XFCE4 transparent terminal jkh Linux - Software 2 12-21-2005 06:31 PM
Fonts in GTK2 (Xfce4, gedit) lexa *BSD 1 04-10-2005 11:25 PM
Ugly fonts not fixed with FreeType d2h78q9rf Mandriva 5 02-26-2005 05:20 PM
Missing Konsole fixed fonts GATTACA Slackware 2 12-14-2004 12:11 AM


All times are GMT -5. The time now is 01:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration