LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-16-2009, 08:22 PM   #1
dflo404
Member
 
Registered: Jul 2009
Posts: 61

Rep: Reputation: 15
Firefox suddenly launches in full screen


Using ArtistX here (Ubuntu 8.10 Intrepid), and whenever I open Firefox, it launches in full screen. I can see the buttons and navigation bar, but I can't see the top of the window with the minimize, maximize, and X buttons. In order to get it back, I have to hit F11 to put Firefox in it's true full screen form, then hit it again to bring it back to normal. For some reason, that brings the border back.

This randomly started to happen, and I have absolutely no idea why.

Any suggestions?
 
Old 10-17-2009, 01:12 PM   #2
callumacrae
Member
 
Registered: Sep 2009
Distribution: Fedora and Ubuntu
Posts: 126

Rep: Reputation: 22
Have you set it to open at a certain size, which happens to be bigger than the screen?

Does Alt+Space + X work?

~Callum
 
Old 10-17-2009, 06:32 PM   #3
dflo404
Member
 
Registered: Jul 2009
Posts: 61

Original Poster
Rep: Reputation: 15
At+Space brings up the minimize, maximize...etc menu, but pressing Alt+Space+X doesn't do anything at all.

I have not intentionally modified any of the settings for Firefox. It seems a little too exact to be something related to launching to certain dimensions. By that I mean, everything is completely normal except for the fact that the window border on the top is not there, and Firefox extends to the top of my screen.

Also, I keep one panel on the top of the screen on auto hide, as well as Avant Window Navigator. I can bring neither of those up when Firefox is like this.

Once again, hitting F11 puts Firefox in full screen mode (where the menus and buttons are on auto hide), and pressing it again puts everything back to normal (it brings back the window border on the top).

How can I check the startup options for Firefox?

Last edited by dflo404; 10-17-2009 at 06:33 PM.
 
Old 10-19-2009, 03:47 PM   #4
callumacrae
Member
 
Registered: Sep 2009
Distribution: Fedora and Ubuntu
Posts: 126

Rep: Reputation: 22
I haven't a clue, I'm slightly useless. I'm seeing whether it is a problem with firefox or your computer setup though.

Alt+Space + X should be maximize (well, it is for me). It may just be that is starts unmaximized, and maximising it will make it smaller.

Correct me if I'm wrong (anyone?)

Again sorry for my uselessness

~Callum
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xubuntu 9.04 when in Firefox will suddenly crash back to log in screen..why??? froginlinux Ubuntu 5 05-25-2009 08:53 PM
Firefox in full screen mode mikedeatworld Linux - Software 2 03-31-2009 12:01 PM
firefox full screen B-Boy Linux - Software 1 08-15-2008 07:00 AM
Full screen Firefox with bash aabfm Linux - Software 7 02-26-2008 02:38 PM
Firefox full screen mikedeatworld Linux - Software 6 08-16-2004 04:42 PM


All times are GMT -5. The time now is 03:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration