LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Firefox java plugin for FC3 64bit (http://www.linuxquestions.org/questions/linux-software-2/firefox-java-plugin-for-fc3-64bit-407029/)

zmanzbo 01-23-2006 02:07 PM

Firefox java plugin for FC3 64bit
 
I need some help getting java to work with my FC3 64bit OS. I found that blackdown is supposed to be compatible with it but after I installed the j2re and went to a java page it closes firefox. Anyone implement the java plugin with firefox on a 64bit Linux OS successfully?

Please help.

lacerto 01-23-2006 03:24 PM

Have you considered using a 32 bit firefox? Or does the idea hurt too much? A lot of 64 bit users do this(myself included), as Sun Java, Flash etc are not available 64 bit......

jcliburn 01-23-2006 08:01 PM

Quote:

Originally Posted by zmanzbo
I need help installing java on FC3 64bit. I found that there is a workaround with blackdown, however after installing it and going to a java page it closes the browser. Please let me know if anyone else has got java to work with firefox and 64bit.

Thanks!

Try this. http://forums.fedoraforum.org/showthread.php?t=81591

It requires giving up 64-bit Firefox for 32-bit Firefox, but it's about the only way. I couldn't get blackdown64 to work either.

zmanzbo 01-24-2006 01:57 PM

Ah yeah!

Thank you guys so much, switching to the 32bit version did it.

Thanks again!

rickh 01-24-2006 08:57 PM

I refuse to make that surrender. As long as Sun will not release a 64-bit plugin, I can live without java in Firefox. If I need to use java in a browser Konqueror works fine without the plugin.

raypsi 08-15-2007 07:38 PM

really?
 
After lossing my java with suse and not being able to get mandriva to fly either I got ubuntu 7.0 installed the java using synaptic. Firefox 64 bit runs most java applets but not all. Konqueror I can get the java verified, but it won't run any, java at all. Finally got Konqueror to run had to link it to the right folder.

The java verification said I could download the newest version, are they wrong? Or don't they know that my version is a 64 bit? Or maybe there is a 64bit version for a 64bit firefox?


All times are GMT -5. The time now is 08:19 PM.