LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-19-2005, 12:20 PM   #1
bachew
LQ Newbie
 
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
Firefox failed to execute


I've installed firefox in ~/app/firefox. After running ./firefox-bin or ./firefox, window doesn't appear but the process keeps running. Firefox executed properly only by executing it as root.

Any idea?
 
Old 02-20-2005, 01:28 AM   #2
bachew
LQ Newbie
 
Registered: Sep 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Anyone?
 
Old 02-20-2005, 04:49 AM   #3
vegetassj2
Member
 
Registered: Jan 2005
Posts: 201

Rep: Reputation: 30
did you install a Java on that firefox??
 
Old 02-20-2005, 10:13 AM   #4
theseer540
LQ Newbie
 
Registered: Nov 2004
Distribution: Gentoo, Fedora Core 3, Suse Pro 9.1
Posts: 13

Rep: Reputation: 0
Hi, I had a similar problem with firefox under gentoo. I have the latest X, KDE, GNOME (as of two weeks ago), and when I got all working and finally set up a non-root username, I found that firefox only ran in root. when I ran it on the terminal (for error messages) it complained, saying:

james@gentoo james $ firefox
/usr/lib/MozillaFirefox/mozilla-xremote-client: Error: Failed to find a running server.
No running windows found

strangely, I got the same message as root, but firefox opens anyway (under root):

root@gentoo james # firefox
/usr/lib/MozillaFirefox/mozilla-xremote-client: Error: Failed to find a running server.
No running windows found


HELP!!!

Last edited by theseer540; 02-20-2005 at 12:21 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox installed on suse92, now how to find, make icon, execute, deinstall? learnfast Linux - Newbie 6 04-07-2005 08:48 PM
Mozilla FireFox 1.0 wont execute on Linux SuSE 9.1 Personel.. DesyphER Linux - Software 12 03-13-2005 11:56 PM
online_update failed - ERROR(Media:connection failed)[Connect failed] rover Suse/Novell 8 02-22-2005 08:57 AM
Failed to execute cgi script in Apache!! baby_linu Linux - Newbie 4 06-30-2004 05:23 PM
Bash command $? failed to execute. Linh Programming 7 05-14-2004 12:11 PM


All times are GMT -5. The time now is 08:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration