LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 05-01-2005, 02:33 AM   #1
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Rep: Reputation: 30
Firefox and sound.


Is it possible to play sound from flash movies and such through a different engine? Sound skips...and sounds bad when I play it through firefox. However..if I could play the sound through the xine engine or something..it would sound good. Is this possible?
 
Old 05-01-2005, 11:36 AM   #2
pld
Member
 
Registered: Jun 2003
Location: Southern US
Distribution: Ubuntu 5.10
Posts: 206

Rep: Reputation: 30
what sound server are you running now? probably you just need to tweak what you have installed, or consider an alternative? I am guessing that drake 10.1 is using alsa by default? If so, might want to check on your alsa settings, and read up a bit on it to possibly troubleshoot your problem better?
 
Old 05-01-2005, 12:53 PM   #3
RoaCh Of DisCor
Member
 
Registered: Apr 2004
Location: Washington State
Distribution: SuSE 9.3 / Slackware-Current
Posts: 701

Original Poster
Rep: Reputation: 30
I need to change my current distrobution in my postbit :P.

I'm using suse 9.3, and the latest alsa. My card more recently has been supported (Creative Labs Audigy LS). I listen to music through amarok..and the xine engine...but all of the engines seem to work ok. For whatever reason though...any web browser sound is...really bad. I could execute firefox with

/opt/kde3/bin/artsdsp firefox

..and use arts, but then the sound is horribly delayed *but sounds good*..and that's worse.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound from totem, but not in firefox cooldudejz Ubuntu 1 10-31-2005 07:17 PM
sound doesn't work in firefox zuessh Debian 4 10-10-2005 12:54 PM
sound in flash (firefox) darkleaf Linux - Software 1 06-14-2005 09:26 AM
No sound in Firefox - but sound in KDE icpsvt Linux - General 19 03-06-2005 07:26 PM
no sound in firefox Teckno Linux - Software 0 07-09-2004 03:05 AM


All times are GMT -5. The time now is 02:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration