LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 11-19-2003, 04:57 AM   #1
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Rep: Reputation: 30
firebird flash problem when logged in as user (but not as root)


cannot get flash to work in Mozilla Firebird except when logged in as root.

flash does work with Mozilla and Konqueror, and it also works with firebird if I am root, but not as a user (even though I access my home directory to run it from root).

I have reset the ownership permissions for file types of the plugins to root/bin, and set the access permissions to allow read/write/exec for all groups

any ideas???

thanks

ps - flash worked perfectly until I re-installed firebird (would not start for some reason)

Last edited by thegreatgatsby; 11-19-2003 at 05:15 AM.
 
Old 11-19-2003, 10:34 AM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
Have you tried putting libflashplayer.so (or a link to libflashplayer.so) in /home/thegreatgatsby/.mozilla/plugins? If that folder doesn't exist, create it and Firebird will scan it for plugins when you launch it.
 
Old 11-19-2003, 04:49 PM   #3
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
I have that link in the mozilla plugins and in the firebird plugins.

flash works in Mozilla
flash works in Konqueror
flash works in firebird but only when as root
 
Old 11-20-2003, 08:30 AM   #4
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
FIXED !!

deleted my profile and created another one which works.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash sound as root, but not user franznietzsche Slackware 15 02-23-2006 07:57 PM
KDE users - Having root file manager while still logged in as normal user thegeekster Linux - General 1 04-27-2004 10:47 PM
kde much slower to start when logged in as alan than logged in as root arubin Slackware 0 04-26-2004 04:27 PM
mozilla works fine when logged in as a user but crashes when logged in as root jimi Linux - General 6 04-02-2003 08:34 PM
Modem connection fast when logged in as root slow when normal user Fennek Linux - Networking 0 03-17-2003 10:59 AM


All times are GMT -5. The time now is 10:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration