Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-09-2006, 07:14 PM   #1
LQ Newbie
Registered: Mar 2006
Posts: 2

Rep: Reputation: 0
Files stored on "A" disks from Linux won't show up as existing on Win. File Manager

I've been saving my html files on floppy disks because I don't have internet at home, but when I try to read the disks on a Windows computer, it doesn't even read the disk. It asks me if I want to format it. It does this no matter the file extension. What am I doing wrong?

Old 03-09-2006, 07:22 PM   #2
LQ Veteran
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 72
Welcome to LQ. I'll assume that you've formatted your floppy disks using a Linux file system (such as ext2, ext2, reiserfs, and so forth) which Windows unfortunately cannot recognize. If you format the floppy using FAT32, you should be able to read/write equally well under either Windows or Linux
Old 03-09-2006, 07:25 PM   #3
Senior Member
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 115Reputation: 115
In linux, the floppy won't be known as the "A" drive. Commonly it will be /mnt/floppy or /mnt/fd0.

Your floppy will have a file system on it. For windows to read it, the file system has to be the FAT file system, but if you formatted it in Linux it could be that Linux formatted it with EXT2 or EXT3. Windows will not natively read this.

You can either reformat the floppies using FAT (which Linux can read/write) or you can obtain the EXT2 file system for Windows from here:
Old 03-09-2006, 07:39 PM   #4
Senior Member
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 61
Did you umount the floppy before removing it from the drive?
When you put it in, you probably needed to type "mount /mnt/floppy". Before removing it, you need to type "umount /mnt/floppy", otherwise the files may not be copyed to the disk, and you will use your files. This is similar to "Safely remove hardware" for USB drives in Windows.

I hope this helps
Old 03-21-2006, 05:26 PM   #5
LQ Newbie
Registered: Mar 2006
Posts: 2

Original Poster
Rep: Reputation: 0
The only filing systems listed were DOS and KDE. I'm running Simply Mepis, if that helps.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 6 03-21-2013 10:35 AM
themerc file doesnt appear in the "theme manager" in KDE 3.3 PinRojas Linux - Newbie 1 06-15-2005 12:19 PM
Gnome 2.6 - "spatial" file manager options Frank_Drebin Linux - Software 4 04-27-2004 10:09 AM
An existing file in the PWD isn't displayed with "cat".. linuxharsha Linux - General 2 02-17-2004 07:11 AM
Dual boot "merge" from existing 98 & existing Linux atsmith Linux - Newbie 4 07-13-2003 03:46 PM

All times are GMT -5. The time now is 08:31 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration