LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   File manager glitch (http://www.linuxquestions.org/questions/linux-software-2/file-manager-glitch-802538/)

MTK358 04-17-2010 08:06 AM

File manager glitch
 
I noticed in at least Thunar and PCManFM, when I choose Detailed List View the view sometimes just freezes, not being able to select/open files and folders. The only way to get it back is by switching to icon or compact view.

I wonder what is causing this, or could it be a bug?

MTK358 04-18-2010 09:45 AM

Anyone?

MTK358 04-19-2010 09:34 AM

Nobody else has this problem?

lupusarcanus 04-19-2010 10:48 AM

Do you have hal & fam/gamin running? (FM's do use these.)
Any non-default options in the fstab? (noatime, nodiratime?)
Errors in 'dmesg' or the Xorg.0.log? (maybe some oddity with X or fonts?)
Have you re-installed the application(s)? (Sometimes this is the best medicine)
Have your rebooted anytime recently? (Sometimes this helps me...)
Are they stable versions of the application(s)?
(Troubleshooting here...)

I would probably say it's just a bug or glitch, though...

(TBH, when I use the detailed view the file manager always does go way slower.)

MTK358 04-19-2010 10:57 AM

Quote:

Originally Posted by leopard (Post 3940383)
Do you have hal & fam/gamin running? (FM's do use these.)

I have gamin installed.

Quote:

Originally Posted by leopard (Post 3940383)
Any non-default options in the fstab? (noatime, nodiratime?)

Code:

# cat /etc/fstab
#
# /etc/fstab: static file system information
#
# <file system>        <dir>        <type>    <options>          <dump> <pass>
devpts                /dev/pts      devpts    defaults            0      0
shm                    /dev/shm      tmpfs    nodev,nosuid        0      0

#/dev/cdrom            /media/cd  auto    ro,user,noauto,unhide  0      0
#/dev/dvd              /media/dvd  auto    ro,user,noauto,unhide  0      0
#/dev/fd0              /media/fl  auto    user,noauto            0      0

/dev/sda1 / ext4 defaults 0 1
/dev/sda2 swap swap defaults 0 0

Quote:

Originally Posted by leopard (Post 3940383)
Errors in 'dmesg' or the Xorg.0.log? (maybe some oddity with X or fonts?)

I don't know.

Quote:

Originally Posted by leopard (Post 3940383)
Have you re-installed the application(s)? (Sometimes this is the best medicine)

Yes.

Quote:

Originally Posted by leopard (Post 3940383)
Have your rebooted anytime recently? (Sometimes this helps me...)

Every night.

Quote:

Originally Posted by leopard (Post 3940383)
Are they stable versions of the application(s)?

Code:

# Thunar --version
Thunar 1.0.1 (Xfce 4.6.1)

Copyright (c) 2004-2009
        The Thunar development team. All rights reserved.

Written by Benedikt Meurer <benny@xfce.org>.

Please report bugs to <http://bugzilla.xfce.org/>.



All times are GMT -5. The time now is 01:02 AM.