LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-28-2006, 02:18 AM   #1
soulxcavtor
Member
 
Registered: May 2006
Location: USA.FLorida
Distribution: Mandriva 2006 PowerPack
Posts: 238

Rep: Reputation: 30
Fed up with Xorg


I Finally installed the new nvidia drivers, and everything went fine... Then tried to start xorg by command kde. and I got the Error Cannot find font 'fixed'....

Here an exerpt from the /var/log/Xorg.9.log from the error/crash

Could not init font path element unix/:7100, removing from list!

Fatal server error:
could not open default font 'fixed'

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.9.log" for additional information.


What in the world is this error and how do i resolve it?

This is really bugging me.. Thanks
 
Old 05-28-2006, 02:42 AM   #2
soulxcavtor
Member
 
Registered: May 2006
Location: USA.FLorida
Distribution: Mandriva 2006 PowerPack
Posts: 238

Original Poster
Rep: Reputation: 30
Sorry I fixed the problem, it was because i telinit 3 before installing and forgot to telinit 5 after install... Thanks!
 
Old 05-28-2006, 02:43 AM   #3
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
1. have you had the nvidia drivers installed before?
2. which distro is this?
3. how did you install the drivers (via the nvidia tarball or from a distro version?)
 
Old 05-28-2006, 03:48 AM   #4
soulxcavtor
Member
 
Registered: May 2006
Location: USA.FLorida
Distribution: Mandriva 2006 PowerPack
Posts: 238

Original Poster
Rep: Reputation: 30
i had the drivers installed before, i have mandriva 2006 powerpack, and I used the nvidia drivers from the nvidia website
 
Old 05-28-2006, 03:58 AM   #5
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
Congrats to hear you solved the problem. If only more people would post solutions - thanx for taking part

For clarification: the nvidia installer messes up some distros (mostly redhat based ones in general and fedora in particular). In general, you should always use distro packages where they are available.

However, I havn't heard of problems with mandrivia in this regard.

You should consider editing your profile to show your distro - saves extra questions.

Last edited by Simon Bridge; 05-28-2006 at 03:59 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fed 3 -> Sol jollyjoice Linux - Networking 0 07-08-2005 02:50 PM
fed up with windows... JT13 Linux - General 2 06-03-2005 01:32 AM
Am I the only one fed up with Swing? eantoranz Programming 13 04-29-2005 08:26 PM
I am so fed up with Windows bolinux General 39 10-23-2003 10:25 AM
Getting fed up with modems karamasplace Linux - Hardware 7 08-06-2002 04:50 PM


All times are GMT -5. The time now is 06:54 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration