Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 03-21-2007, 09:23 AM   #1
Registered: Aug 2005
Location: Europe
Posts: 63

Rep: Reputation: 15
FC6 screen problem after udev

I ve been playing around with FC4 & 5 for a while now, but this is a bit frustrating.

I m setting up a Samba server with raid1.
Nothing complex, I need FC6 to run but the program isn t recognising my mb as it uses an integrated Via P4M900 chip on it.
No big deal, this is a server, but when I start up FC6 after install the screen cannot display the res after udev.

I tried accessing as recovery and manually setting a low res and freq in the xorg.conf file, but its not there!
Nor is XFree86.

I m really confused, I m not 100% newbie, but I never really looked into xorg before as it usually worked.

What am I doing wrong? Please help, I m in a real mess here.
Oh btw, I don t care about graphics, all I want is to be able to see the desktop.

Thanks a mil
Old 03-22-2007, 04:02 AM   #2
Registered: Aug 2005
Location: Europe
Posts: 63

Original Poster
Rep: Reputation: 15
Solved the issue!

Found the problem!

When you recover, your filesystem is mounted as an image in /mnt/sysimage
If you chroot /mnt/sysimage you use the image as root, otherwise its just a mounted folder.
In other words, I was confused by the fact that /etc/X11/xorg.conf wasn't because I should have been looking in /mnt/sysimage/etc/X11/xorg.conf

I ve found it, added Modes "800x600", compiled the Network drivers and all is working well!
Thanks a lot for the help tho, Its handy to know about lev 3.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help writing UDEV rules for FC6 jborn Fedora 2 02-23-2007 07:30 PM
FC6 black screen inon^ Fedora - Installation 1 01-02-2007 09:34 AM
Keyboard problem in login screen after Upgrading to FC6 reneve59 Fedora - Installation 3 12-16-2006 02:21 AM
XEN. Problem with install guest FC6 (i386) on platform FC6 (x86_64) Alex_Saf Fedora 0 12-04-2006 01:15 AM
FC6 update causes freeze at udev dagrollo Linux - Software 1 11-25-2006 05:25 PM

All times are GMT -5. The time now is 08:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration